Jump to content
Sign in to follow this  
You need to play a total of 10 battles to post in this section.
Izrid

Crash - Exception_Breakpoint

9 comments in this topic

Recommended Posts

Beta Tester
8 posts
2,045 battles

Try to reinstall and install the whole game Client again and see if it would work?

 

Yeah, I'm having to do that now. I tried starting the game again and the error would occur during loading >_>

Share this post


Link to post
Share on other sites
Member
1,923 posts
4,018 battles

 

Yeah, I'm having to do that now. I tried starting the game again and the error would occur during loading >_>

 

Suggest you sent a ticket to support and a there will be a Technicial stuff to advise you.
Edited by davud1537

Share this post


Link to post
Share on other sites
Beta Tester
8 posts
2,045 battles

Are your drivers up to date?

 

I've done a clean wipe of my graphics drivers and have downloaded and installed them just now

 

 

Suggest you sent a ticket to support and a there will be a Technicial stuff to advise you.

 

I did a fresh install of the game and it worked for a while, though it's now reoccurred. I've just submitted a ticket. I'll post any updates/progress here for future reference if anyone else has the same issue.

Share this post


Link to post
Share on other sites
Beta Tester
8 posts
2,045 battles

Just heads up if anyone else encounters this, all I got was a non-answer and a closed ticket "Thank you for the ticket, close all other programs, if issue persists, contact us again (closes ticket)"

 

Pretty lame that it took almost two weeks to get that kind of response.

 

The issue hasn't occurred again from what I can remember, then again I haven't been playing as often recently =/

Share this post


Link to post
Share on other sites
Sign in to follow this  

×