Jump to content
Sign in to follow this  
You need to play a total of 10 battles to post in this section.
HeavenlyHost

Shots going through Ship

9 comments in this topic

Recommended Posts

Member
20 posts
9,637 battles

With my Myoko today i watched  2-3 Salvos of my perfect aimed shot that should all hit going through the Ship doing 0 dmg... My ping was stabe 35ms no laags but 2-3 salvos going through ? thats some trolling...

Edited by HeavenlyHost

Share this post


Link to post
Share on other sites
Super Tester
1,177 posts
4,099 battles

If you're firing AP shells, your shots might be overpenetrating or bouncing. AP shells overpenetrate if you aim for thinly-armoured areas, and they bounce if the shot angle is not flat enough when it impacts with the target. If you're firing HE shells, you might be hitting the lower hull of the ship where HE does no damage. Also, shells that directly hit modules such as turrets damage the module, but not the ship's HP pool.

 

http://forum.worldofwarships.asia/index.php?/topic/7137-damage-mechanics-guide/

 

http://forum.worldofwarships.asia/index.php?/topic/7695-dealing-damage-in-wows/

Edited by benlisquare

Share this post


Link to post
Share on other sites
Member
20 posts
9,637 battles

aehm no If I was firing AP it would have hit atleast for some dmg even overpen...but i mean its going through the ship without touching a thing ..I was firing at 8km range.

Share this post


Link to post
Share on other sites
Super Tester
1,177 posts
4,099 battles

aehm no If I was firing AP it would have hit atleast for some dmg even overpen...but i mean its going through the ship without touching a thing ..I was firing at 8km range.

 

Two questions:

  1. What was your target? What's the name of the ship?
  2. What angle was your target, relative to you?

 

Some ships can bounce all of your AP shells if angled properly.

Share this post


Link to post
Share on other sites
Member
20 posts
9,637 battles

I was firing  at 1 New Mexi 2 nd Kongo and third Pepsi cola . I would have known if it was a bounce but it goes through ...like hitting air . I watched the shot fly I was damn sure it would hit his full broadside .>.> If it was from 15km i wouldn say a thing but from 7-8km .. could it be something like Desync with the server ?

Edited by HeavenlyHost

Share this post


Link to post
Share on other sites
0
[-CNM-]
Beta Tester
5 posts
1,423 battles

Having the same trouble tonight.  Ping stable at around 105ms.  Shots are going 'through' ships.  Then saw a ship die and he jumped forward half a ship length.  Obviously some sort of lag or synching issue, however as I said, my ping is stable.  Haven't previously had this problem.

Edited by JRonnie

Share this post


Link to post
Share on other sites
Member
1 post
7,705 battles

Oh. I also have some problems with my Fuso today. In just 5 to 6 km between my ship and Kongo, I fired 3 salvos and i saw the bullets go through Kongo hull without a hit counted and my secondary also scored no hit (i dont say about damage), my ping is very good. I cant explain that, it's sorry that i have no SS or replay for evidence but i confirm what i said is true. Does any one catch this bug once?

Share this post


Link to post
Share on other sites
0
[-ATT-]
Beta Tester
9 posts
1,195 battles

same thing happened to me, firing HE on a dd shot went thru, no explosion just water splash where my shell landed on the ship like as if hitting the water instead. Desync still occurs even now and nothing has been done to fix this major issue, bloody turn off from this game.

Edited by IraHero

Share this post


Link to post
Share on other sites
Sign in to follow this  

×