Jump to content
Sign in to follow this  
You need to play a total of 10 battles to post in this section.
Sharunaku

Torpedo dealing more than maximum damage. WAD, bug or display glitch?

13 comments in this topic

Recommended Posts

Member
33 posts
1,334 battles

SWrjTLs.jpg

bgCXfCq.jpg

As you can see, I scored a terrific 33467 with a 3-torpedo salvo whose maximum damage is listed as 14600, yet the game only registered one hit. From screenshot 1, you can see that at the moment the number popped up, the third torpedo hasn't hit yet the ship is already sunk, and 14600*2=29200<33467, still more than the advertised number. What may be the reason behind this?

Edited by Sharunaku

Share this post


Link to post
Share on other sites
ST Coordinator
2,325 posts
2,196 battles

The same way a shell can do over-damage when it ammo racks the enemy tank (WoT) or ship (WoWS).

(And since you are in PvE vs Bots, they wont show "Detonation" award to the bot)

Edited by Windforce

Share this post


Link to post
Share on other sites
Senior Moderator
3,837 posts
2,602 battles

Okay... I do not know why but seems like no one realized that he did not receive "Devastating Strike" or "Detonation" for the Kawachi.

 

(And since you are in PvE vs Bots, they wont show "Detonation" award to the bot)

 

Share this post


Link to post
Share on other sites
Beta Tester
2,718 posts
1,988 battles

Didn't they add damage together if it's very close to each other? I've seen BBs doing 32k damage in a hit, for example.

 

It's only 1 hit my bro.

 

Also, you start posting in GD again?

Share this post


Link to post
Share on other sites
Sign in to follow this  

×