Jump to content
Sign in to follow this  
You need to play a total of 10 battles to post in this section.
27cm

Download speed problem

10 comments in this topic

Recommended Posts

Member
138 posts

Hi

i have a problem with download speed, its too low now and i dont know why, this problem just only happen in world of warship laucher, can i get another way to download the patch of 0.4.1.

Share this post


Link to post
Share on other sites
184
[LUCK]
Super Tester
802 posts

1, Open Launcher.

2. Open settings

3. Select/deselect torrents.

4. Observe launcher for any changes to download speed.

 

OR.

 

You're connection has been shaped by your ISP or some other issue.

Edited by Counterflak

Share this post


Link to post
Share on other sites
139
Alpha Tester
982 posts

I reckon it's something to do with your ISP or modem. Try rebooting your modem, see if that works. If not, see if your ISP is the problem.

 

 

Edit: And what Counterflack said :trollface:

Edited by Krieg

Share this post


Link to post
Share on other sites
Beta Tester
682 posts
4,757 battles

Didn't download mine yet but it Happen to me on Beta once ... it very slow downloading speed ... maybe cause by so many user try to load in the same time and it overload the server ... cas I wait for next day and it downloading at full speed ..

Share this post


Link to post
Share on other sites
Member
138 posts

the laucher run for 5h, and i got 350MB/1550mb wow :honoring: 

in the last beta test, i dont remember but i think the beta just open in 48h and i need more than 48h to download ít :amazed: 

Share this post


Link to post
Share on other sites
1,148
[BLUMR]
Moderator
4,163 posts
1,924 battles

Uh, yeah. Looks like something related to your connection. I got the 1.5gb update in something like 5 mins, torrents disabled.

Share this post


Link to post
Share on other sites
Member
1 post
577 battles

I get the game problem. The WoT 9.10 update worked just fine as a torrent.... The WoWS update is still going some hours later....

Share this post


Link to post
Share on other sites
Member
1 post
1,598 battles

I also having the same problem. After deselect the torrents at launcher. Speed increase..maybe ISP shaped the port.

 

Edited by jefferyeng

Share this post


Link to post
Share on other sites
Member
4 posts
2,293 battles

I was so took little download too slow. But I can't finish this updating clients because, taking too long and too many files useless 

Share this post


Link to post
Share on other sites
Sign in to follow this  

×