Jump to content
Sign in to follow this  
Tomoebi

I Proudly Present You, A 3 Million Ping \(^-^)/

7 comments in this topic

Recommended Posts

Member
8 posts
2,342 battles

I already change the cable, not activating anti-virus. But still happen, the previous one is 200k ping. I dont even feel mad, it's so funny and magical. lol

 

I got kicked out of the server after that, and after relogin they just sent me to the port although my ship hasn't been destroyed. There's something wrong with my ISP and probably my adsl connection, and i already ask them to fix the connection.

CN6P2-mUwAEexL4.jpg

Edited by Tomoebi

Share this post


Link to post
Share on other sites
Member
295 posts
501 battles

I assume you are playing on Asia server, where I don't got lag/ping issue. I think i might be your internet provider's problem for slow internet, or your area have problem connecting to WoWS server

Share this post


Link to post
Share on other sites
Member
8 posts
2,342 battles

I assume you are playing on Asia server, where I don't got lag/ping issue. I think i might be your internet provider's problem for slow internet, or your area have problem connecting to WoWS server

ya, it's my provider's fault, they already fix it. i just find it funny because it's too dammn high... :p

it's already stable now, around 30-50ms. grinding for my burning love.... :D

Share this post


Link to post
Share on other sites
0
[SALT]
Member
5 posts
4,676 battles

Hahaha,,, great man!

My ping usually jump from 30 to 3k, but 3M? 

Where r u from? maybe ur connection need an upgrade..

 

Do u ever get a -35 ping?

Share this post


Link to post
Share on other sites
Sign in to follow this  

×