Jump to content
Sign in to follow this  
You need to play a total of 10 battles to post in this section.
AndreasK1542

Audio tearing and eventual cut-out

6 comments in this topic

Recommended Posts

Member
7 posts
2,340 battles

Issue:   Audio tearing leading to total cut-out of audio and input delay

Screenshots: NA, audio issue
Ship: Any
Map: Any
Occurrences:  Every time I play, in the last ~3 weeks
Tested: Reproduced every time
Severity: Unplayable, stopped playing
Details:  

I've started experiencing the same issue as a few other users have reported (http://forum.worldofwarships.asia/index.php?/topic/6989-sound-tearing-bug-open-beta/)

 

However my issue get progressively worse during gameplay. The audio will be fine at the very start of a match then deteriorate from there to the point where a couple of times my audio has actually cut out all together am i'm playing in silence. 

 

I have previously had no issues on the same hardware and believe this has started as the result of a patch.

 

Accompanying the audio tearing is a sudden drop in FPS from 50-75 to <10.

I thought the cause may be the onboard audio but I have just purchased an external USB sound card and disabled all other audio devices, with the same result.

 

I have also tried reducing my graphics settings significantly from where they started and initially had no such audio problems

 

My hardware:

Lenovo laptop

i7 4510U

Gefore 840M GPU

16GB RAM

SB digital audio premium HD USB sound card

 

Temps of CPU and GPU during gameplay are fine and utilisation is also OK (CPU never hits 100%, GPU occasionally hits 99% but not corresponding to audio tearing). In fact when the framerate drops, the GPU utilisation does too, which seems counter intuitive.

 

This is now severely affecting my ability to play/enjoyment of the game.

Edited by AndreasK1542

Share this post


Link to post
Share on other sites
Super Tester
304 posts
2,010 battles

I got the exact same problem like yours since couple of days ago!!! As you mentioned, it wasn't the hardware problem at all because I also checked everything in my computer. It worked fine since in CBT period till recently!!!

Share this post


Link to post
Share on other sites
Member
7 posts
2,340 battles

I got the exact same problem like yours since couple of days ago!!! As you mentioned, it wasn't the hardware problem at all because I also checked everything in my computer. It worked fine since in CBT period till recently!!!

 

Well at least i'm not the only one. 

This has gotten so bad now that the game is unplayable for me as there is even lag firing guns, which is disappointing

Share this post


Link to post
Share on other sites
Super Tester
304 posts
2,010 battles

Yeah, such crash and hang-up almost happened everyday after 2-3 hours playing or so....!!!! For lagging, maybe a slight one, but not often....!!!

Share this post


Link to post
Share on other sites
Member
7 posts
2,340 battles

Dear people monitoring this forum. here is a screenshot of an error i received today whilst trying to play with the audio tearing and large drop in FPS.

 

when the audio tearing gets very bad i've had the audio cut out entirely but this time the game crashed and i got the attached error. additionally, the audio switched from my default external USB card to the internal audio.

 

https://www.sugarsync.com/pf/D6435809_06691152_091804

 

Share this post


Link to post
Share on other sites
Sign in to follow this  

×