Jump to content
Sign in to follow this  
You need to play a total of 10 battles to post in this section.
tekkenda2310

Need help with the unstable FPS issue during gaming

4 comments in this topic

Recommended Posts

Member
2 posts
233 battles

Hi guys,

My FPS during playing the game is unstable. It stars with about 50fps at the begining of the game. But when I come to battle, like start shooting or join with the other ships, the FPS goes down. Sometimes it goes under 10 fps. 

I attached my setting and system info below. Im using the GTX 960.

Can u guys show me which settings I should turn off to stablize the fps during gaming. Thanks.

 

 

Moved to correct forum section.

 

~amade

WoWS Settings.png

System Info.png

Edited by amade

Share this post


Link to post
Share on other sites
Senior Moderator
3,837 posts
2,602 battles

Sea Rendering Quality, Effects Preset and Effects Quality puts the heaviest load on your system. Try turning them down. Lowering Shadow Quality and Texture Filtering would help as well.

If you don't mind seeing single plane squadrons and inanimate secondary guns/AA, you can turn off Animate Small Objects too.

Share this post


Link to post
Share on other sites
Senior Moderator
3,837 posts
2,602 battles

Thought I'd throw in my own question. What does 'Reduce GUI refresh rate' do and is it better ticked or unticked??

 

It halves the refresh rate of your UI. If you enable it, your UI will not animate smoothly but helps increase overall FPS slightly (i.e. sacrifice UI to make everything else is smoother).

 

I don't recommend enabling it, as having jittery UI is almost as bad as having low FPS.

Share this post


Link to post
Share on other sites
Sign in to follow this  

×