Jump to content
You need to play a total of 10 battles to post in this section.
Hidayatt

Can't Disable Secondary Armament/AA..

4 comments in this topic

Recommended Posts

Member
2 posts
1,562 battles

So.. i Can't disable my AA/Sec Armament, i already set default my control but nothing happend when i press 'P' in-game, if you guys know how to fix it plss tell me. thx before

Wpi8IzZ.jpg

Share this post


Link to post
Share on other sites
Super Tester
1,634 posts
4,639 battles

Check your keyboard map for the game. You seem to have it undefined. Just define "disable AA" as the P key.

 

Or reset the keyboard mapping.

Edited by Haku

Share this post


Link to post
Share on other sites
Senior Moderator
4,798 posts
1,924 battles

If you can't get it to reset cleanly, the fix is to shut down the game, delete preferences.xml, and start the game again.

You will need to reset all customisations (graphics, sound, key bindings) but this is the master reset for settings.

Share this post


Link to post
Share on other sites
Member
2 posts
1,562 battles

If you can't get it to reset cleanly, the fix is to shut down the game, delete preferences.xml, and start the game again.

You will need to reset all customisations (graphics, sound, key bindings) but this is the master reset for settings.

 

Thankyou so much sir! it worked

now i can play as DD more enjoyable.

Share this post


Link to post
Share on other sites

×