Jump to content
Sign in to follow this  
You need to play a total of 10 battles to post in this section.
Kits_1

Nvidia Surround Spanning

8 comments in this topic

Recommended Posts

Member
5 posts
1,887 battles

I've recently turn the surround spanning on across three monitors and got it working a treat with WOT using the wider FOV options. With WOWS however, it loads in what appears to be the lowest resolution and going into settings does two things, all the options are blank (eg click on resolution brings up a drop down menu with nothing in it) and using the mouse to click on anything only highlights what you clicked on. Pressing ESC will get back to the main screen and can be played if you like the old chunky resolution.

 

If I remove the surround spanning WOWS works fine.

Share this post


Link to post
Share on other sites
Member
5 posts
1,887 battles

I dont think multi-monitor support is added yet. I reckon after Beta when tweaking WG will fix it. I was thinking if they enabled 3D then i'd be reaching for the nurofen after watching the sea :P

 

Now you mention it, I think they could take your 3D idea further and just go straight to VR. Possibly open up a new market for wargaming certified motion sickness tablets :) 

Share this post


Link to post
Share on other sites
Member
5 posts
1,887 battles

Just in-case anyone else was interested, I resolved this by manual entering the resolution and aspect ratio details into the preferences.xml

 

 

Share this post


Link to post
Share on other sites
WG Staff
606 posts
447 battles

Just in-case anyone else was interested, I resolved this by manual entering the resolution and aspect ratio details into the preferences.xml

 

 

 

Cool, thanks for the info. Is it running stable with the manually set resolution? 

Share this post


Link to post
Share on other sites
Member
5 posts
1,887 battles

 

Cool, thanks for the info. Is it running stable with the manually set resolution? 

 

Yes, I've had no issues at all.

 

If its off any interested, the resolution set is 5040x1050.

 

Share this post


Link to post
Share on other sites
Member
5 posts
1,887 battles

Just further to this, since the last update, it broke the surround spanning.

 

I found a few post on the NA forums to resolve this and that's to CRTL-Alt S to disable spanning, load WOWS and once you are at the port screen (set your resolution as if you had spanning on), and then CRTL-ALT S again to enable it again.

 

Something I'd like to see included (apart from consideration for spanning) is the ability to set your HUD to x1 like WOT.

Share this post


Link to post
Share on other sites
Sign in to follow this  

×