Jump to content
Sign in to follow this  
You need to play a total of 10 battles to post in this section.
pryne

Ship Auto-Repair Bug

3 comments in this topic

Recommended Posts

Super Tester
143 posts

Issue: Ship Auto-Repair cost me 1300 credit but i still have full hp

Screenshots:

shot-15.08.10_01.06.28-0972.jpgshot-15.08.10_01.06.30-0756.jpgshot-15.08.10_01.06.30-0756.jpgshot-15.08.10_01.06.31-0376.jpgshot-15.08.10_01.06.34-0228.jpg

Ship: Minekaze

Map: Two Brother

Occurrences: Random?

Tested: Can't force error, Re-error are unknown

Severity: Low impact but still cost you some credit on ship repair

Details: I and My friend go to cap enemy camp and we don't shot any shell or torpedo or lose any HP but after battle i still lost 1300 credit. This bug really hard to notice and it almost impossible to test it 

shot-15.08.10_01.06.28-0972.jpg

shot-15.08.10_01.06.30-0756.jpg

shot-15.08.10_01.06.31-0376.jpg

shot-15.08.10_01.06.34-0228.jpg

Share this post


Link to post
Share on other sites
Super Tester
1,177 posts
4,099 battles

Could it potentially be a minimum base value or something? Strange that there's still a cost despite not using any ammo or receiving any damage.

Edited by benlisquare

Share this post


Link to post
Share on other sites
Beta Tester
2,040 posts
1,326 battles

There's a so-called "Maintenance cost". It's basically the minimum repair cost to your vehicle, it's there to balance the economy.

Ships start to have such minimum repair cost at tier5, the higher the tier the higher the maintenance cost.

 

Share this post


Link to post
Share on other sites
Sign in to follow this  

×