Jump to content
Sign in to follow this  
You need to play a total of 10 battles to post in this section.
R3negade

Capture zone indicator not updating with team score panel

3 comments in this topic

Recommended Posts

1,454
[VOR]
Super Tester
1,398 posts
14,953 battles

esqKu6i.png

Occurrencesnot often.
Tested: Cannot force error, but it does re-occur.
Severity: Low, visual error only.

 

p.s  there is no enemy ship behind the island, dont make false accusation with this

  • Cool 2

Share this post


Link to post
Share on other sites
92
[A-SKY]
Alpha Tester
1,063 posts
686 battles

Seems like you do have de-sync issues due to you posting that plane stuck thread and now this.

Share this post


Link to post
Share on other sites
1,454
[VOR]
Super Tester
1,398 posts
14,953 battles

Seems like you do have de-sync issues due to you posting that plane stuck thread and now this.

 

nope I can sure, I'd call my Internet almost pristine level.

everything in the game runs very smooth. ( sometimes there are very little lag spikes, I doubt its from the server side tho, like from Beta weekend.

I guess you may see many visual error when u play almost 10 hrs a day, joined almost 1000 battles

and pay extremely a lot of attention on textures / any info panel.

 

btw I don't post bug reports instantly when I found them, I usually stock up the error screenshots in a folder

then post 2 to 3 of them a day to avoid spamming threads.

 

 

Edited by R3negade
  • Cool 2

Share this post


Link to post
Share on other sites
Sign in to follow this  

×