Jump to content
You need to play a total of 10 battles to post in this section.
lulzhahaha

Replays not working in 0.4.0.5?

12 comments in this topic

Recommended Posts

Super Tester
1,634 posts
4,639 battles

It is not enabled by default for quite some time now.

 

You will need to manually enable replays.

Share this post


Link to post
Share on other sites
Member
724 posts
2,179 battles

Do you have it before 0.4.0.5?

 

If you do,you'll need to move all the files from "\World_of_Warships\res_mods\0.4.0.4" to \World_of_Warships\res_mods\0.4.0.5"

If you don't,you'll have to add :

 <isReplayEnabled>    true    </isReplayEnabled>
        <ReplayCameraUpdate>    30    </ReplayCameraUpdate>

before the

 </scriptsPreferences>
    <consoleHistory />
</root>

line in a file named "preferences.xml" in your WoWS root folder.

 

Remember to always back up the original preferences.xml file before changing anything in it.

Share this post


Link to post
Share on other sites
Beta Tester
773 posts
796 battles

How about WG just give us an "Enable Replays" check box in Settings like they did in WoT?  Expecting people to muck around with config files is just asking for trouble.

Share this post


Link to post
Share on other sites
Senior Moderator
3,837 posts
2,602 battles

How about WG just give us an "Enable Replays" check box in Settings like they did in WoT?  Expecting people to muck around with config files is just asking for trouble.

 

 

 We have a Replay function in the game. However we do not have the necessary interface for it yet - it is still being developed.

 

 

Share this post


Link to post
Share on other sites
Member
4 posts
772 battles

Have you played a battle since enabling the replays? 

The folder will not appear until you fire the game back up. 

 

Yep, followed the instructions, edited preferences.xml and saved, launch the game played afew rounds then close it, nothing created.  repeated afew times still nothing created.

Share this post


Link to post
Share on other sites
Member
4 posts
772 battles

Oh sorry guys, i sorted it out finally.

I placed the required 2 lines in wrong place:  within the "keyboardControl" block.........  FAILED badly.

Sorry for the time wasted on this stupid mistake.

 

Share this post


Link to post
Share on other sites
Beta Tester
773 posts
796 battles

 

We have a Replay function in the game. However we do not have the necessary interface for it yet - it is still being developed.

 

The necessary interface in WoT consists of one check box in the General Settings tab.  Since the replay functionality itself already exists it's trivial for WG to make it easy to enable.  They have no excuse.

Share this post


Link to post
Share on other sites

×