Jump to content
You need to play a total of 10 battles to post in this section.
Immortal_Joe

I have found error 0xc00007b

4 comments in this topic

Recommended Posts

Moderator
4,163 posts
1,874 battles

Going to copy-paste my message from another thread.

 

We kind of need more information to figure it out rather than just a windows error message. Like, for example, your system specs.

 

Anyway, generic troubleshooting:

Step 1: Uninstall every single mod you might have.

Step 2: Delete preferences.xml from your game folder, if its in there (if it's not, skip this step).

Step 3: Make sure you have all your graphics drivers up to date

Step 4: Make sure you have DirectX 9 installed and fully updated.

Step 5: Make sure you have Microsoft Visual C++ installed and fully updated.

 

If the error message still persists, go to your computer's event log and look for the specific reason why.

Share this post


Link to post
Share on other sites
Member
1 post
51 battles

i have found error 0xc00007b too

my os is window 10 pro 64 bit

my computer's vga card is nvidia gt730 and its driver is up to date

i installed directx 9 from WoWS_internet_install_asia.exe

and i have vcredist 2015

help me fix that error

thank you

Share this post


Link to post
Share on other sites
Moderator
4,163 posts
1,874 battles

i have found error 0xc00007b too

my os is window 10 pro 64 bit

my computer's vga card is nvidia gt730 and its driver is up to date

i installed directx 9 from WoWS_internet_install_asia.exe

and i have vcredist 2015

help me fix that error

thank you

 

Unless you find out what is causing the 0xc00007b error, we can't help you fix anything. Go to your event viewer (start menu, "event"), look up the error log for worldofwarships and find out what exactly is causing the error message to show up.

 

Otherwise, look at this link and see if anything here fixes it for you: http://www.tomshardware.com/faq/id-1931360/0xc00007b-error-fix.html

Share this post


Link to post
Share on other sites

×