Jump to content
Sign in to follow this  
You need to play a total of 10 battles to post in this section.
TheMen

LAGG ! AND DISCONET !

10 comments in this topic

Recommended Posts

Beta Tester
25 posts
1,929 battles

OH MY GOD , I CAN"T PLAY ANYMORE after i patched the new update and play , i playing with 99999 ping ........... yesterday only 32 ms. Wargaming do something to fix it now

Share this post


Link to post
Share on other sites
Member
26 posts
794 battles

Lots of people having problems..Mind u "Conkhead_12"  has posted that its just our net  LOL.  But really yes there is a problem somewhere.

Share this post


Link to post
Share on other sites
Alpha Tester
1,063 posts
509 battles

Just be patient the issue have already been raised higher, also please do not create multiple threads on the same problem.

Share this post


Link to post
Share on other sites
Beta Tester
25 posts
1,929 battles

well iam in Vietnam , yesterday i play normal with my net , now after updated it lag and disconet ......... well play wargaming

Share this post


Link to post
Share on other sites
Beta Tester
1,825 posts
5,163 battles

WG needs to do something and do it fast. Before patch 0.4.0.4 it was lag as hell. Patch 0.4.0.4 really has fixed it but after patch 0.4.0.5... Here comes the lag. And the situation is even 10 times worse. Please get it fixed quickly. We can't play the game if it just keep lagging like this.

Share this post


Link to post
Share on other sites
Member
4 posts

Same Issues here patched up
when playing my carrier keep getting diss-connects at crucial times in the battle
happened almost identical in 2 games i played after patching

diss-connected whilst attacking enemy carrier (both games) reconnected to find i had sunk the carrier
then lost connection whilst being chased by DD reconnect in time to watch my carrier be destroyed by torpedo strikes (both games) at least 2nd game i got Flesh Wound

 

NEW PATCHED NEEDED URGENTLY

Share this post


Link to post
Share on other sites
Member
13 posts
928 battles

Same problem here. So i now know its not an issue with my net because prior to the latest patch, i was on 30-40 ping. Now..between 3-5k ping and sometimes it got ridiculously high to over 1million? Stopped playing after 2 games..cant do nothing.. tried with Tenryu and Kuma, both same.. lol

Share this post


Link to post
Share on other sites
Sign in to follow this  

×