Jump to content
You need to play a total of 10 battles to post in this section.
chloroform

The application always crashed when launch the client

11 comments in this topic

Recommended Posts

Beta Tester
5 posts
1,472 battles

The application always crashed when launch the client, so I cannot start playing anything.

 

The problem arose yesterday since I updated the OS to Win 10, while using win 8.1 I could play the game normally.

 

 

The driver of graphic card and DirectX had been already checked and updated, and the client also had been reinstalled. But the problem remains. Running the program as administrator cannot help too.

 

So what I can do is asking for help here. Thanks!

a.PNG

Share this post


Link to post
Share on other sites
Beta Tester
5 posts
1,472 battles

Well, try and delete mods if u have one

 

Thanks.

But I do not use mods and I think the re-installation had cleared everything.

Share this post


Link to post
Share on other sites
609
[SIF]
[SIF]
Senior Moderator
2,680 posts

Try restarting the computer, had a very similar error after my upgrade

Share this post


Link to post
Share on other sites
Member
1 post
195 battles

i cant even connect to the server, even if did, i started the battle then it just log me out to the log in screen again......have no idea what happened

Share this post


Link to post
Share on other sites
Beta Tester
5 posts
1,472 battles

Try checking this thread for solutions.

 

Thanks a lot.

I found the application could be executed successfully under Intel Graphics while using Nvidia it would crash.

Then I tested two version of drivers of Nvidia GeForce GT425M in Win 10. All of them didn't work with the problem.

Share this post


Link to post
Share on other sites
Beta Tester
5 posts
1,472 battles

By checking the Event Log, I found the error related to a file named \World_of_Warships\MSVCR110.dll.

Share this post


Link to post
Share on other sites
1,150
[BLUMR]
Moderator
4,163 posts
1,924 battles

Google the file name - MSCVR110.dll is a Microsoft C++ Visual Redistributable and it may be possible to do a DIY fix. Failing that, send a ticket to customer support.

Share this post


Link to post
Share on other sites

×