Jump to content
Sign in to follow this  
You need to play a total of 10 battles to post in this section.
afar114

I CANT run WOW

25 comments in this topic

Recommended Posts

Member
12 posts
121 battles

win 8 64-bits

my Laptop has more than the game requirements to start it

 

after updating the game and click on play

this shows

this pic took with no internet connection . with internet the same
 
* i am playing World of tanks and it works very well
* Asia server
* i reinstall it many time ( complete removed and install )

Screenshot 2015-07-27 02.14.57.png

Share this post


Link to post
Share on other sites
Moderator
4,163 posts
1,874 battles

Make sure you have DirectX 9 installed and fully updated.

 

That's DirectX 9, not DirectX 11.

 

On the off chance that your laptop utilizes SLI or Crossfire, make sure to turn it off.

Share this post


Link to post
Share on other sites
Beta Tester
55 posts
2,724 battles

don't run your torrent at the same time.

try this... http://forum.worldofwarships.com/index.php?/topic/40697-critical-error-occured/page__pid__1020423#entry1020423 ,,,

 

Edited by soccy

Share this post


Link to post
Share on other sites
Member
12 posts
121 battles

i think these what u r looking for

 

about DirectX  , install DirectX 9 too

Untitled.jpg

Edited by afar114

Share this post


Link to post
Share on other sites
Alpha Tester
1,063 posts
509 battles

If possible upgrade to windows 10, then run the direct X installation suite again to get all the missing files.

 

Though you were missing the direct 9 and early 10 SDKs on your current machine, upgrading to windows 10 will also exclude those and you have to manually install them again.

Edited by Halken_Sky

Share this post


Link to post
Share on other sites
Member
12 posts
121 battles

If possible upgrade to windows 10, then run the direct X installation suite again to get all the missing files.

 

Though you were missing the direct 9 and early 10 SDKs on your current machine, upgrading to windows 10 will also exclude those and you have to manually install them again.

 

i will not risk losing my Win 8 license to try win 10 ( Maybe, i talked to them they said not so sure )

 

also i not looking to upgrade it atm

 

and i dont think this is the problem !

 

but thx for trying to help

 

Share this post


Link to post
Share on other sites
Member
12 posts
121 battles

Hi, perhaps try to update your graphic card driver?

 

just checked , it is up to date

 

what the hell is this problem

 

i am playing many online games with high graphics and it works perfectly one of them world of tanks which is the same company of wow

 

 

Share this post


Link to post
Share on other sites
Member
12 posts
121 battles

Upload your crash log and/or check your MS event centre, find out what's causing the crash.

 

sorry i don't understand what u mean
Edited by afar114

Share this post


Link to post
Share on other sites
Moderator
4,163 posts
1,874 battles

1. Delete python.log and preferences.xml from your game files.

2. Launch the game again

3. If it crashes, upload python.log somewhere so people can figure out what caused the crash.

 

Furthermore, Windows has an "Event viewer" which pulls out the computer logs, which may help nail down if you're missing a specific file or program that WoWS is required to run. Just type "event" into the startbar and you should find it. 

 

Upload your report and make a report 

 

daniel, I know you're just trying to help, but please refrain from posting if you can't be more specific than this.

Share this post


Link to post
Share on other sites
Member
12 posts
121 battles

 Faulting application name: worldofwarships.exe, version: 0.4.0.42403, time stamp: 0x55af8f0e
Faulting module name: MSVCR110.dll, version: 11.0.51106.1, time stamp: 0x5098858e
Exception code: 0xc0000409
Fault offset: 0x000a326c
Faulting process id: 0x13c8
Faulting application start time: 0x01d0cb880c0970f4
Faulting application path: C:\Games\World_of_Warships\worldofwarships.exe
Faulting module path: C:\Games\World_of_Warships\MSVCR110.dll
Report Id: 6075bee3-377b-11e5-be98-6817298cd998
Faulting package full name:
Faulting package-relative application ID:

 

this error shows after 5 mins when i tried to run WOWS

and up there are the details

Untitled.jpg

Share this post


Link to post
Share on other sites
Member
12 posts
121 battles

1. Delete python.log and preferences.xml from your game files.

2. Launch the game again

3. If it crashes, upload python.log somewhere so people can figure out what caused the crash.

i am sorry i dont know where is that

i went to the game files in the C and i search , i did not found any thing called that

Share this post


Link to post
Share on other sites
Moderator
4,163 posts
1,874 battles

MSVCR110.dll is the Microsoft Visual C+ +Redistributable module. It appears your computer might be missing an update for it based on the error message you're getting. Search on Google will probably get you a link as to where to download/update the latest version.

 

 

Share this post


Link to post
Share on other sites
Member
12 posts
121 battles

Looks like a problem with a missing .dll file. Head over here and download this, run it, then try launching WoWS again.

after click on download

this shows

i download the first one and install it

the same problem

Screenshot 2015-07-31 15.24.07.png

Share this post


Link to post
Share on other sites
Member
12 posts
121 battles

Delete preferences.xml, then try again. If it still doesn't work, submit a support ticket.

 

can u tell me where to find it plz

 

and thank you very very much for the help

Share this post


Link to post
Share on other sites
Moderator
4,163 posts
1,874 battles

Preferences.xml can be found in your game folder. By default, it'll be in your C:\Games\World_of_Warships\ folder

 

Customer support can be contacted at https://asia.wargaming.net/support/

Edited by Syanda

Share this post


Link to post
Share on other sites
Member
12 posts
121 battles

Nevermind then - that means you've not managed to launch WoWS before. Submit a support ticket with the error logs you have.

 

i will

 

thx again

Share this post


Link to post
Share on other sites
Sign in to follow this  

×