Jump to content
You need to play a total of 10 battles to post in this section.
Tinybear

Can't login

18 comments in this topic

Recommended Posts

Member
7 posts
4,126 battles

 

Yesterday was fine but when I try to login today first my password was missing from the login screen then I type my password the error message appear saying "error connecting server incorrect e-mail or password”.

What the hell going on with this game I done so many password changed in this game is not joking and now when all was going well this happen, who going to pay for my missing day in action, this is costing me a day of my premium acc.

 

Share this post


Link to post
Share on other sites
Member
2 posts
14 battles

Hey can someone help me? i'm a newbie to WOWS and i was trying to log in and it says Error connecting to server Incorrect email or password and i tried more than 12 times anyone got ideas to help fix it? I've also changed my password 3 times and i'm still confused whats going on

 

 

Share this post


Link to post
Share on other sites
Moderator
4,163 posts
1,874 battles

Hey can someone help me? i'm a newbie to WOWS and i was trying to log in and it says Error connecting to server Incorrect email or password and i tried more than 12 times anyone got ideas to help fix it? I've also changed my password 3 times and i'm still confused whats going on

 

 

 

Did you download the right client and are logging into the right server?

Share this post


Link to post
Share on other sites
Member
5 posts

Same problem.

The only server visible on the client is NA, but my account is ASIA.

Please note that I just followed the prompts to create an Asia account and then diwnloaded the client.

 

How do I reconfigure the client to logon to ASIA?

I am not in the moid to download another 5Gb of client just to reach another load balancer.

 

Share this post


Link to post
Share on other sites
Member
1 post
2,031 battles

I have a same problem too.

 

Still playng until Monday night, got sudden lag over 100k ping, and then can not log in anymore.

After patch 0.4.0.5, still can not log in.

Share this post


Link to post
Share on other sites
Member
2 posts
519 battles

After the lastest patch, I could not log in to the game. *unknown server error* and it's definitely not about firewall or anti virus. And I'm not the only one getting this issue, please help. For help I mean something useful, not telling me it's firewall or wrong client.

Share this post


Link to post
Share on other sites
Senior Moderator
4,798 posts
1,924 battles

IF you have the correct asia client (shows WoWS Asia on the login screen).

a.  re-enter your details even if you have ticked the save details box.

b.  restart everything, PC, Router etc.

c.  if a and b have not worked - attach your python.log (you will need to zip it up).

Share this post


Link to post
Share on other sites
Member
5 posts

Great advice. But now I sit on a client that refuse to show anything but NA server with a Asia account and can't get into the game.

 

Don't tell me the devs have hardcoded the server settings into the client - that would be ridiculous. All I need is how to change this in one of the config files.

 

Share this post


Link to post
Share on other sites
Member
167 posts
776 battles

I have a same problem too.

 

Still playng until Monday night, got sudden lag over 100k ping, and then can not log in anymore.

After patch 0.4.0.5, still can not log in.

 

The ping  problem has been fixed.

However what is the error you're getting? can provide the screenshot?

 

Thanks,

L.S

Share this post


Link to post
Share on other sites
Alpha Tester
6,604 posts
2,477 battles

Great advice. But now I sit on a client that refuse to show anything but NA server with a Asia account and can't get into the game.

 

Don't tell me the devs have hardcoded the server settings into the client - that would be ridiculous. All I need is how to change this in one of the config files.

 

You trying to log in into NA client

 With Asia Account

The client won't change the server unless you know how to change it... programmer way

 

Share this post


Link to post
Share on other sites
Member
1,230 posts
2,354 battles

Great advice. But now I sit on a client that refuse to show anything but NA server with a Asia account and can't get into the game.

 

Don't tell me the devs have hardcoded the server settings into the client - that would be ridiculous. All I need is how to change this in one of the config files.

 

Unless you know how to decode worldofwarships.exe  you'll have to re install ;)

Share this post


Link to post
Share on other sites
[LLBC]
Super Tester
750 posts
3,309 battles

It's possible to change the config to connect to a different server. I made a guide a while back on editing the server config. It still works however the Launcher will still patch from NA so may cause issues down the line (Since we have a different patching schedule to NA)

 

I'd recommend installing the ASIA client however, just make sure you backup the /Updates folder from where you installed the NA client first - it'll save you from having to re-download the whole thing again.

Just copy it over and when you re-open it, the Launcher should recognise the game files are there and only download the region-specific stuff (language files mostly - ~60MB worth)

Edited by Gunduck

Share this post


Link to post
Share on other sites

×