Jump to content
Sign in to follow this  
You need to play a total of 10 battles to post in this section.
Ryssy

Loss of fps and higher ping

5 comments in this topic

Recommended Posts

Beta Tester
5 posts
1,550 battles

Hi all if someone could help that would be great, earlier today I download the latest patch of the game which caused my fps drop to 10 and below and my ping to 80ms, this is on Med settings prior to this I was on Med settings and getting 40fps with 30ms ping, i haven't done anything to my computer and i have put it to the lowest setting and still get the same result??? 

Share this post


Link to post
Share on other sites
Beta Tester
5 posts
1,550 battles

Might be for about new patch makes that?

What's your internet speed?

PC Specs?

 

i am using a laptop 

with a intel i7 cpu

nvidia geforce 740m 

8GB RAM

 

Share this post


Link to post
Share on other sites
Alpha Tester
2,150 posts
486 battles

Ping and FPS are different.

 

A ping of 30 or 80 should make no difference whatsoever as human reactions fall outside that range anyway.

An FPS of 10, however, must make the game look like "world of warships: the slide show", lol.

Share this post


Link to post
Share on other sites
Member
108 posts
467 battles

If your Graphics Card is a DDR5 edition then you won't have any problem with the graphics. Hmm.. If not, Try setting it into the minimum level. Play in Co-op just to test it so that you won't suffer horribly if you'll try it in random battle, haha. :D

Your ping is excellent though. ^^

Share this post


Link to post
Share on other sites
Sign in to follow this  

×