Jump to content
Sign in to follow this  
You need to play a total of 10 battles to post in this section.
conquisador21

Rainbow smoke

7 comments in this topic

Recommended Posts

Member
32 posts
747 battles

The exhaust, and Destroyers smoke have some weird colors on it even if I restart the game.

 

Weird smokeWeird Smoke

Don't mind the FPS, I already tweak the graphics option.

(Damn, your logger verbosity is high, I admire it)

Edit 2: The main battery smoke is fine.

Edit 3: Hits and water splashes are colorized also.

Edit 4: I can even see the spinning motion of each texture to render exhaust smoke

Edited by conquisador21

Share this post


Link to post
Share on other sites
1,204
[TDA]
Alpha Tester
2,111 posts
7,667 battles

Order your stokers to stop chucking tyres into the firebox.

Share this post


Link to post
Share on other sites
166
[DBN1]
Beta Tester
823 posts
5,197 battles

Graphics card driver error by the looks of it.  Or your GPU is preparing for death.

Share this post


Link to post
Share on other sites
Member
32 posts
747 battles

Graphics card driver error by the looks of it.  Or your GPU is preparing for death.

 

LOL nope, other games are just fine

Share this post


Link to post
Share on other sites
41
[PBKAC]
Alpha Tester
207 posts
1,269 battles

Pony's have infested your res_mods folder.  I recommend a gentle cleansing with greek fire, a vigorous flensing with a vorpal blade finished with a liberal flogging of thineself with a lubricated towel.

 

I do like the oil-slick that appears when your barky sinks however - neat FX.

Share this post


Link to post
Share on other sites
Member
32 posts
747 battles

Only (I think it's a chat mod) named "chat_pref_2001149011_wowsasia.loc.xml" from WOWS itself is in my res_mods folder. I think the error is from the prechaching of particles/*.tga

Edited by conquisador21

Share this post


Link to post
Share on other sites
Sign in to follow this  

×