Jump to content
You need to play a total of 10 battles to post in this section.
elind21

Sound Tearing Bug Open Beta

Same issue?  

16 members have voted

  1. 1. Do you have the same audio glitch?


7 comments in this topic

Recommended Posts

Member
2 posts
27 battles

Hi All,

Having the same issue as some people elsewhere in the world and it appears to have been continued from Closed beta. When firing guns, or coming under fire, the audio starts to tear. I am running an Asus Laptop with AMD FX-7600P 3.6GHz with onboard Radeon R7 Graphics, 8GB DDR3 RAM, Radeon R5 2GB Graphics, Windows 8 64bit, 1TB HDD, AMD HD audio + Realtek HD audio. And YES my drivers are updated. Running the latest patch of WoWS. Low graphics settings (1080p), Low sound quality. Sound recording attached, audio profile shows not overdubbing.

Cheers,

 

elind21

Share this post


Link to post
Share on other sites
Beta Tester
823 posts
4,972 battles

Yeah, I get something far less horrible, but slightly similar.  Larger big bass driven booms in WoWS sometimes end in a little audio crackle or distortion (feintly)

 

It's possibly caused by DPC latency.  This happened on my old PC, I updated the bios and it solved it.  My newer PC also has bad DPC latency (Gigabyte Mobos are now a joke!) but not enough to warrant this.  Although since the OBT I do get the tiniest bit of audio pop, but you have to really be looking for it.

 

Download a DPC latency checker and see if your system goes into the red.  If it does, I'd recommend a bios update for the mobo.  Despite this being a SOUND related issue, it is not your sound card.

 

When I had this issue, oooh back in 2011, everyone screamed at me (literally sometimes) it was my Creative X-Fi card and creative was garbage, blah blah blah.  Pulled it out, used onboard, still happened.  Format C, reinstall windows, still happened and with crappy DPC latency.  Update mobo bios, boom, fixed.  Gigabyte really do make trash mobos now.  The past 3 I've had have all been expensive and had severe DPC latency or other issues.

Share this post


Link to post
Share on other sites
Super Tester
1,397 posts
13,418 battles

Yeah, I get something far less horrible, but slightly similar.  Larger big bass driven booms in WoWS sometimes end in a little audio crackle or distortion (feintly)

 

It's possibly caused by DPC latency.  This happened on my old PC, I updated the bios and it solved it.  My newer PC also has bad DPC latency (Gigabyte Mobos are now a joke!) but not enough to warrant this.  Although since the OBT I do get the tiniest bit of audio pop, but you have to really be looking for it.

 

Download a DPC latency checker and see if your system goes into the red.  If it does, I'd recommend a bios update for the mobo.  Despite this being a SOUND related issue, it is not your sound card.

 

When I had this issue, oooh back in 2011, everyone screamed at me (literally sometimes) it was my Creative X-Fi card and creative was garbage, blah blah blah.  Pulled it out, used onboard, still happened.  Format C, reinstall windows, still happened and with crappy DPC latency.  Update mobo bios, boom, fixed.  Gigabyte really do make trash mobos now.  The past 3 I've had have all been expensive and had severe DPC latency or other issues.

 

mobo ?

Share this post


Link to post
Share on other sites
Member
2 posts
27 battles

 

mobo ?

 

Motherboard.

 

*snip*

 

I have updated the BIOS and every single driver on my computer. I have now done everything I can short of upgrading to Windows 7, back from 8. Still the same issues. I wonder if the developers have and ideas...

Share this post


Link to post
Share on other sites
Member
11 posts
2,624 battles

This problem is From CPU useing You can see in window task manager it not have only Sound tearing but your FPS is Down too WG please fix it.

 

 

Share this post


Link to post
Share on other sites

×