Jump to content
You need to play a total of 10 battles to post in this section.
Chief_Spyder

Error Connecting Server

12 comments in this topic

Recommended Posts

Member
2 posts

Error Connective Server

The currently installed version of the game is older than that of the serve. Please update the client.

 

But no option button to update? I though this was automatically updates when you launch the game?


Please help.

error.jpg

Share this post


Link to post
Share on other sites
Member
7 posts
1,097 battles

I have a problem.. It says [Error connecting to server, Incorrect email or password. I typed in my password and email over and over again yet it still didn't work, I even changed my password once already yet it still doesn't work. This problem only happened on my new computer, i had an old computer which i used to play on but i wanted to transfer the account onto the new one and now this problem comes up. Please respond as quickly as possible, i really want to play.

Share this post


Link to post
Share on other sites
Member
1 post
920 battles

hallo I just updated to the latest version 0.5.9.1 and when completed the update there is a problem "Connective Server Error

The currently installed version of the game is older than that of the serve. Please update the client. ", I have tried to run the" WargamingGameUpdater "but the application does not respond, until now I have not been able to login please his enlightenment

thank you

Share this post


Link to post
Share on other sites

×