Jump to content
Kiwi_NZ

Ammunition [Auto-switsh]

13 comments in this topic

Recommended Posts

Beta Tester
62 posts
772 battles

I have noticed that the ammunition HE/AP is switching itself (all JPN Cruiser up to Tier 6 played), depended on the range to target.

Had a look to settings to turn this off, however there is not a setting for this and it is annoying. (Or I haven´t found it)

 

It would be nice if I could decide by myself witch Ammo to use, for that reason we still have the choice for Button 1 or 2.

Share this post


Link to post
Share on other sites
Alpha Tester
6,604 posts
2,477 battles

You sure about that? Unless it is a bug, you can only change your shells if you really select them

Select them once and your next salvo will be loaded with selected shells

Double select them and your gun will immediately reload with selected shells

Share this post


Link to post
Share on other sites
Beta Tester
62 posts
772 battles

Yes I know this, it happens since 0.4.

 

1 = HE

2 = AP

 

1 Klick = pre - select

2 Klick = direct switch

 

I have noticed this because most of the time I shoot with the Cruiser HE Ammo, if an enemy ship is close ammo is switching to AP.

Maybe it has something to do with "switching" Target (Spacebar on my settings) / If you are in range of multiple targets ?

 

 

Share this post


Link to post
Share on other sites
Alpha Tester
982 posts

It's never happened to me. 

 

Do you have key binds or macros of other games that may be causing the problem?

Share this post


Link to post
Share on other sites
Senior Moderator
4,798 posts
1,924 battles

noting you've got some customisations in place, take a backup of your preferences.xml and let the system re-create it.

Check if that rectifies the issue.

If it does, put your customisations back in 1 by 1 to find the one that breaks things for you.

(then update the bug report with which specific one it was!)

Share this post


Link to post
Share on other sites
Beta Tester
62 posts
772 battles

@Krieg

 

No I haven´t Key binds or Macros, except One Button for Teamspeak on my Mouse.

 

@Dead_

Tested it Today with my "Yubar"i, it occurs when a "DD" is coming up in close range, somehow between 5km+ and less than 10km.

Target was automatically selcted, because it was the only one in my range, so no manuel target selection.

Second fight in the same game against a Tenryu (Cruiser Tier 3) still the same. First shoots HE and as he was closing in Ammo switched to AP. I haven´t selected AP.

I will give it a try with the *.xml backup and investigate further.

 

 

Share this post


Link to post
Share on other sites
Beta Tester
62 posts
772 battles

Found the problem.

I dont´t no why, it never happens during closed Beta, however it is my fingers in the heat of an battle. :hiding:

Switched Torps to an other Button, away to be close to AP, now its fine

 

LoL :teethhappy:

Share this post


Link to post
Share on other sites
Alpha Tester
6,604 posts
2,477 battles

DELETE the preference.XML file in your finger folder and see if it works

Edited by Harpoon01

Share this post


Link to post
Share on other sites
34
[ADM_L]
Beta Tester
279 posts
895 battles

DELETE the preference.XML file in your finger folder and see if it works

Reinstall your finger. It's the only way to be sure. 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×