Jump to content
Sign in to follow this  
You need to play a total of 10 battles to post in this section.
CaptBazinga

WTF ?!

16 comments in this topic

Recommended Posts

Member
1 post
245 battles

I paid $28 or so so that i could play WOWS which I have and I have built up my ships and have had fun for the last 2months and then i log in again and it's open Beta and all my ships are gone????

 

???? take the premium crap back and bring back my ships i had worked for please !!

 

 

thanks

 

or refund my money!!!!!!!!!!

 

btw i will post this everywhere so pease take the crappy ships and restore my existing ones thanks in advance :)

 

your friend

 

......

Edited by CaptBazinga

Share this post


Link to post
Share on other sites
Alpha Tester
208 posts
212 battles

I paid $28 or so so that i could play WOWS which I have and I have built up my ships and have had fun for the last 2months and then i log in again and it's open Beta and all my ships are gone????

 

???? take the premium crap back and bring back my ships i had worked for please !!

 

 

thanks

 

or refund my money!!!!!!!!!!

 

your friend

 

......

 

1) You dont seem to be a beta tester (from forum rank.) But nevermind.

2) From the transition from Closed Beta Test to Open Beta Test , your ships have been wiped - The ships and premium time you bought in the package have been credited to your account already. If you bought gold/doubloons , they will be recredited back to you.

Share this post


Link to post
Share on other sites
Super Tester
532 posts
1,052 battles

I paid $28 or so so that i could play WOWS which I have and I have built up my ships and have had fun for the last 2months and then i log in again and it's open Beta and all my ships are gone????

 

???? take the premium crap back and bring back my ships i had worked for please !!

 

 

thanks

 

or refund my money!!!!!!!!!!

 

btw i will post this everywhere so pease take the crappy ships and restore my existing ones thanks in advance :)

 

your friend

 

......

 

But you aren't a Beta Tester, if you did test you would be under it.

Share this post


Link to post
Share on other sites
Alpha Tester
1,063 posts
509 battles

Either you are spamming crap as your account on the forums was just created today.

 

Or you did purchased your way into the beta test and the premium time and doubloons will be credited to you shortly.

Share this post


Link to post
Share on other sites
Beta Tester
26 posts
52 battles

If you are really a Beta Tester, you would have known beforehand that CBT data will eventually be wiped. So, WTF?

Share this post


Link to post
Share on other sites
Beta Tester
140 posts
740 battles

If you are really a Beta Tester, you would have known beforehand that CBT data will eventually be wiped. So, WTF?

 

^ THIS.

Share this post


Link to post
Share on other sites
Moderator
4,163 posts
1,874 battles

Post it everywhere if you want. If you even had an account on Asia in the first place (and it looks like you don't), the end-of-CBT wipe was publicized and known on all three servers since CBT started. 

Share this post


Link to post
Share on other sites
Beta Tester
2,040 posts
1,326 battles

I paid $28 or so so that i could play WOWS which I have and I have built up my ships and have had fun for the last 2months and then i log in again and it's open Beta and all my ships are gone????

 

???? take the premium crap back and bring back my ships i had worked for please !!

 

 

thanks

 

or refund my money!!!!!!!!!!

 

btw i will post this everywhere so pease take the crappy ships and restore my existing ones thanks in advance :)

 

your friend

 

......

 

If you think that you get to keep your progress from CBT, boy you are so naive :trollface:

Share this post


Link to post
Share on other sites
Super Tester
1,177 posts
4,099 battles

Fellas, fellas, don't feed the troll.

 

He's got an Arkansas, which means that he would have had at least 50 battles during CBT (not sure what's with his forum group though):

http://worldofwarships.asia/community/accounts/search/?search=CaptBazinga

http://worldofwarships.asia/community/accounts/2005111796-/#!ships_pve

 

Given that he's not new, there's no way he would have not known about the CBT wipes, given how many times testers have been reminded of the wipe time and time again, and the fact that testers are immediately informed of the wipe the moment they join CBT.

 

Of course, there's also the chance that he never read any information given to him, but who's fault is that? Surely none of ours, and hence it should be of no concern to us.

 

Come on, what's he going to do? Go tell BBC and CNN that he didn't read the documentation properly, and lost his internet ships to a CBT wipe?

Share this post


Link to post
Share on other sites
Beta Tester
771 posts
1,374 battles

I lost my Yamato, Des moines, Iowa and Ibuki...

Thats two t9 ships and two t10 ships... but guess what..? 

I did not actually earn any of them, the experience needed to unlock those ships now is nearly doubled.

Basically you were testing them, they were not for keeps, can feel cheated all you like but it will not change the fact that you do not actually deserve those ships.

Heck i had to come to turns with the fact that i did not deserve my ships and you could imagine i was not happy about that realisation but there is also nothing that can be done about it. 

 

Go grind your ships back or stop complaining is basically what i am saying here. 

Edited by Fear_the_Reaper

Share this post


Link to post
Share on other sites
[WOLF]
Alpha Tester
60 posts
3,641 battles

TL;DR strike again.

 

You're playing Close Beta without knowing that it gonna get wiped before OBT go live?

 

GG WP then.

Share this post


Link to post
Share on other sites
Alpha Tester
982 posts

I hate these type of people:

  • "You didn't tell me I would get wet if I swam in the ocean"
  • "You didn't tell me I would be stinky if I made poo-poo in my pants"
  • "You didn't tell me I would get hungry if I didn't eat"
  • "You didn't tell me I would get viruses if I didn't have anti-virus software"
  • "You didn't tell me that people would avoid me if I always made pee-pee in my pants"
  • "You didn't tell me I would have no money if I didn't get a job"
  • "You didn't tell me I would fail in school If I didn't do my homework"

 

 

Edited by Krieg

Share this post


Link to post
Share on other sites
Member
167 posts
776 battles

I paid $28 or so so that i could play WOWS which I have and I have built up my ships and have had fun for the last 2months and then i log in again and it's open Beta and all my ships are gone????

 

???? take the premium crap back and bring back my ships i had worked for please !!

 

 

thanks

 

or refund my money!!!!!!!!!!

 

btw i will post this everywhere so pease take the crappy ships and restore my existing ones thanks in advance :)

 

your friend

 

......

 

If you really have the issue as you mentioned, kindly contact our support and please don't open such thread with this kind of title.

 

Inappropriate title, thread closed and user warned.

L.S

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×