Jump to content
Sign in to follow this  
You need to play a total of 10 battles to post in this section.
ChipMunkRage

Game won't Start

6 comments in this topic

Recommended Posts

Beta Tester
4 posts
169 battles

I get a critical error message when trying to run the game

 

 

Application C:/Games/World_of_Warships/worldofwarships.exe
crashed 06.21.2015 at 02:41:56

Message:
The BigWorld Client has encountered an unhandled exception
and must close (EXCEPTION_ACCESS_VIOLATION : 0xC0000005
@ 0x0139F41C)(Read @ 0x00000010)

Memory Status:
    System: 112185344/3221225472 [3.84% used]

 

I have updated all drivers, etc...

 

can anyone help?

Share this post


Link to post
Share on other sites
Alpha Tester
372 posts
715 battles

WTF?

100 views and still nothing?

sorry mate i afraid there is something wrong in your Bigworld engine file try to recheck it whether there is any file missing 

Share this post


Link to post
Share on other sites
[SIF]
Senior Moderator
2,563 posts

at which point does this error occur? take a screen shot and post it!

 

Your original post was on the 21st, there has been a major update since then, does the client still refuse to work? did the update occur?

Share this post


Link to post
Share on other sites
Moderator
4,163 posts
1,874 battles

Have you done the standard troubleshooting? Did you look up bug reports to see if anyone else had the same problem, and what fixed it?

Share this post


Link to post
Share on other sites
Member
1 post
205 battles

i'm afraid to tell you that you need to re-install the game (clean installation) . due to corruption of direct3d9 of dxdiag. this problem occurs too on world of warplanes so if you need some technical advise . or apply a ticket

if the problem still exist after you re-install the game .

you must do the following .


1, boot your computer to Safe Mode with networking 

2. download dxwebsetup

3. update 



 

Share this post


Link to post
Share on other sites
Sign in to follow this  

×