Jump to content
Sign in to follow this  
M113trooper

Loading ASLAINS removes all above ship markers

4 comments in this topic

Recommended Posts

Member
3 posts
8,971 battles

I am an experienced world of tanks player who loaded WOW a week ago. I realize I am going to have to spend some time grinding the WOW low tiers with a lot of bots present so I loaded aslains to get the 'above ship markers' to identify the bots from the humans. Obviously you want to take the humans out of the game ASAP to increase the win rate.

Loading Aslains removed all above ship markers from the screen which makes playing difficult. I have unloaded and reloaded both aslains and WOW multiple times to try to cure the problem without success.  I have never had this problem before in WOT, has anyone had this problem before in WOW and knows a cure.

Advice would really be appreciated. 

Share this post


Link to post
Share on other sites
Member
3 posts
8,971 battles

Thanks for your reply. I had the controls screen filled out as you suggested and the standard WOW over the target markers have always been in place from game one. The problem is as soon as I load the aslains 'over the target marker' (which includes the crucial information as to which ships are bots) shown below I loose all markers, both friendly and enemy. As I said I have tried reloading both programs without success. I now play the game without aslains so at least I can spot the enemy without relying completely on the minmap.

image.thumb.png.782b1599d2c08946faa21183a669be29.png

Although I am winning over 50 % of games, when I am killed it is invariably by a human who knows who to target, no ill feeling, as I too would take care of the most dangerous adversary first. A google search has not found me a solution, I just hoped that someone in forums had also had problem and found a solution.

Capture.PNG

Share this post


Link to post
Share on other sites
Sign in to follow this  

×