Jump to content
You need to play a total of 10 battles to post in this section.
Ashimmu

Game crash on start up

8 comments in this topic

Recommended Posts

Beta Tester
4 posts
1,257 battles

Hi guys.

 

I launched game and went to full screen upon restart the following happens.

 

  1. launch shortcut to launcher.
  2. Launcher starts and shows news.
  3. Presses Play
  4. screens flicker once due to going into full screen.
    5. Crash to desktop as if minimized
    6. will continue to flicker and minimize back to desktop when trying to re open.

    My computer can very much handle it so im not sure whats causing the issue, i have tried turning off vsync and tripple buffering ect but to no help. Game runs perfectly in window mode.
Edited by Ashimmu

Share this post


Link to post
Share on other sites
Beta Tester
4 posts
1,257 battles

I wont post screen shots as it wont show anything, its literally as states, it will just flash black when i hit play on the launcher then minimize to desktop and the WoW icon will sit on the task bar. The game is still running as i can click on it and it will try and bring it to full screen but it will force minimize, as a cause i need to delete my preferences folder so restore back to normal settings.
Thanks in advance!

 

OS: Windows 7

GF card: NVIDIA geforce GTX 770
CPU:  intel I5 @ 3.4
Mobo: Gigabyte 787X-OC

Ram: 16gig DDR3

 

 

Share this post


Link to post
Share on other sites
Senior Moderator
4,798 posts
1,924 battles

Check you have updated your drivers (not the very latest nvidia - see bug reports).

Check you have updated/installed directx and VisualStudio C++ runtimes

If running SLI only use at the most 2 monitors (it has issues with 3 or more)

Edited by dead_man_walking

Share this post


Link to post
Share on other sites
Beta Tester
4 posts
1,257 battles

All are up to date and have directx 11. Im a scrub when it comes to this sort of stuff :s is VS C++ mobo drivers?

Thanks.

 

Share this post


Link to post
Share on other sites

×