Jump to content
You need to play a total of 10 battles to post in this section.
SgtJamoi

Unable to locate server IP address through DNS. Please contact the Costumer Service Center

13 comments in this topic

Recommended Posts

Member
3 posts

This is my first time to get this error. Is this on server side or mine? How to solve this problem? [content removed]

PS: Please transfer if I'm in the wrong section. 

 

Please keep your account secure, avoid revealing your email address in public forums. Image removed.

 

~amade

Edited by amade

Share this post


Link to post
Share on other sites
Alpha Tester
208 posts
212 battles

For a non Beta Tester , This should appear when logged in correctly with no server problems : 

 bTtI2Ew.jpg

As of now (1842 Server time) It is running fine - 

 jHiUOlK.jpg

Also.. As someone above pointed out.. Are you even a beta tester at all? As your forum group states "Member" and not "Beta/Alpha Tester"

Edited by Airborne447

Share this post


Link to post
Share on other sites
Member
3 posts

I got my code from FB page "World of Warships Asia". They posted World of Warships CBT Code Giveaway so I tried my luck and the the code was valid so I was able to download World of Warships client. And I was able to play few games then earlier as I was playing I got disconnected and when I try to log back in it says that way.

 

Thanks for the responses.

Share this post


Link to post
Share on other sites
Alpha Tester
208 posts
212 battles

I got my code from FB page "World of Warships Asia". They posted World of Warships CBT Code Giveaway so I tried my luck and the the code was valid so I was able to download World of Warships client. And I was able to play few games then earlier as I was playing I got disconnected and when I try to log back in it says that way.

 

Thanks for the responses.

 

Maybe the system has not updated yet to update your forum rank.

Are you now able to log in yet?

Share this post


Link to post
Share on other sites
[SIF]
Senior Moderator
2,563 posts

This is my first time to get this error. Is this on server side or mine? How to solve this problem? [content removed]

PS: Please transfer if I'm in the wrong section. 

 

Please keep your account secure, avoid revealing your email address in public forums. Image removed.

 

~amade

It means you have lost connection to your DNS, all you do is restart your router. There is a command you can type in. I have forgotten what it is, and I prefer restarts over code starts

Share this post


Link to post
Share on other sites
Member
3 posts
23 battles

It means you have lost connection to your DNS, all you do is restart your router. There is a command you can type in. I have forgotten what it is, and I prefer restarts over code starts

 

It means you have lost connection to your DNS, all you do is restart your router. There is a command you can type in. I have forgotten what it is, and I prefer restarts over code starts

Hello, i have this same problem :( im originated from Eu , but i want to play with my friend who is from Australia on Asian Server, but i cannot connect to asian server i tried to log on, it says the same thing " unabble to locate server ip addres..." , Please help me

EDIT: I restarted my router, nothing happened :(

Best Regards,

Styluh

Edited by Styluh

Share this post


Link to post
Share on other sites
Member
3 posts
23 battles

It's amazing nobody gives a single[content removed] :) i know u guys r busy n so, but this.. is speechless

 

:P

 

Profanity. Post edited. User warned.

~dead_man_walking

Edited by dead_man_walking

Share this post


Link to post
Share on other sites

×