Jump to content
Sign in to follow this  
You need to play a total of 10 battles to post in this section.
Killerkeys

lots of LAG and guns wont aim or fire or anything

Pacific server please  

29 members have voted

  1. 1. would you like a pacific server ???

  2. 2. How is the ping in your game ???

    • 1-60
    • 61-90
    • 91-120
    • 121-200
    • 201-265
    • 266-310
      0
    • 311-400
      0
    • 400+
    • off the wall
      0
    • somewhere in jupiter

9 comments in this topic

Recommended Posts

Beta Tester
21 posts
5,385 battles

errrr...... ive had a few battles and things have been ok but the lag has been getting worse and worse.....the ping was on 160 then it keeps going up and up each day 190 then 210 then 250, 290, 350, 360 it goes up a little every day now its on 380 and you can see the lag in game......im near Sydney Australia and its like the server is in moscow(russia) somewhere....the lag became so bad that the guns stopped aiming or firing or anything...I had to rage-quit !!! please can we have a pacific server for AU & NZ 

Share this post


Link to post
Share on other sites
Moderator
4,163 posts
1,874 battles

The server is located in Singapore - and is the regional server for Asia and Aus/NZ. Check your connection/ISP if you're getting 400+ ping.

Share this post


Link to post
Share on other sites
Beta Tester
21 posts
5,385 battles

my ping is perfect in other game ie......arma 3 GTA5.... with a ping of 21ms but tonight with WOWS its on 410ms....im thinking because the ping is so high thats why I was unable to aim the guns or fire can anyone confirm ???  

 

(usually if the ping is under 110ms the game-play is good)

Edited by Killerkeys

Share this post


Link to post
Share on other sites
Moderator
4,163 posts
1,874 battles

Like I said, check your connection/ISP. Run a speedtest to a server in Singapore - there may be a damaged cable or something between you and here.

Share this post


Link to post
Share on other sites
Beta Tester
21 posts
5,385 battles

yea just had a look at pingtest.net and its on 370ms which is very jumpy....it wasn't this bad the other night.......not sure what to do maybe move to singapore   loloooollll  or maybe wargaming.net will put a sever in melbourne or sydney (Australia somewhere)

Share this post


Link to post
Share on other sites
Beta Tester
2,040 posts
1,326 battles

Getting a separate server isn't a good idea, especially when WG games don't have server roaming function. Population problem would create matchmaking problems, and it's quite discouraging for players who attempt to play the game.

Share this post


Link to post
Share on other sites
Beta Tester
21 posts
5,385 battles

WOW no lag now,

                                well a week ago the ping went from around 370ms down to a steady 203ms ........something changed ............  YAY no lag thanks wargaming............sorry it took me a week to get back here and say there is a change but some people actually have a job

Share this post


Link to post
Share on other sites
Beta Tester
21 posts
5,385 battles

ping is (over the internet) the time it takes to get from point A to point B then back to point A measured in (ms)  milliseconds 

 

in my case from north of Sydney to singapore and back

 

singapore is where the closest wargaming server is (unless its changed)

 

this info has come-out-a my head with-out looking up anything you might be better to wiki it

Share this post


Link to post
Share on other sites
Sign in to follow this  

×