Jump to content
You need to play a total of 10 battles to post in this section.
The_Forsaken_Army

I NEED HELP PLEASE i have installed world of warships and updated it and it comes up with this?

7 comments in this topic

Recommended Posts

Beta Tester
7 posts
405 battles

i have installed and updated world of warships and it comes up with error the version of the file is not compatible with the version of windows ur running check ur computer information to see weather u need an x86 (32-bit) or (64-bit) version of the game and then contact the programmers

 

PLEASE HELP MEEEE CHEERS

 

JMK_2014  

Share this post


Link to post
Share on other sites
Moderator
695 posts
2,174 battles

are you launching the game as administrator?

 

Share this post


Link to post
Share on other sites
Beta Tester
192 posts
11,484 battles

You could try deleting/Uninstalling the old game files and then running CCleaner to remove any errant registry entries and then try to install again.

If all else fails you'll need to lodge a support ticket with wargaming.

They'll probably require your system specs and version of windows your running plus screenshots of the error code or any error messages.

Edited by jimmywrangles_1

Share this post


Link to post
Share on other sites
Senior Moderator
4,798 posts
1,925 battles

SS the error so we can tell what's actually going wrong....

Post your PC specs as well

Share this post


Link to post
Share on other sites

×