Jump to content
Sign in to follow this  
You need to play a total of 10 battles to post in this section.
seezer

アップデート0.10.6 不具合報告スレッド

8 comments in this topic

Recommended Posts

856
[WG]
Administrator
888 posts
14,932 battles

艦長の皆さん!

アップデート 0.10.6 がリリースされました!
アップデート後に不具合、問題等ありましたら、このスレッドまでお寄せください。

不具合報告をするにあたり、テンプレートをご用意いたしました。
報告の際にご利用いただくようお願い致します。

※報告の前に、MODを利用してはいないか、クライアントを再起動しても状況が変わらないかなど確認を行い、その旨も必ずコメントに添えてください。
※不具合を開発に報告するに当たっては、セーフモードでの起動、クライアントの再起動、クライアント再インストール、再現性、再現手順、スクリーンショット、リプレイファイル等の情報が非常に重要となります。ご協力をお願い致します。

発生した現象 例:扶桑に速度旗を搭載しても効果が出ない
MODの影響の排除、再起動、再インストールの状況 例:MOD未使用、再起動有、再インストール無し
発生する状況(マップ、港、艦艇) 例:扶桑のみ、すべての戦闘、すべての港
発生した現象 例:扶桑に速度旗を搭載しても効果が出ない
再現手順・再現性 例:再現性あり、扶桑で速度旗を装備すると毎回発生する
詳細(本来期待される結果、不具合の詳細など) 例:速度旗分の速度が上がるべきだが効果が出ていない。
スクリーンショット・リプレイファイル スクリーンショット、リプレイファイル

Share this post


Link to post
Share on other sites
9
[IXA]
[IXA]
Member
25 posts
17,344 battles

プレミア艦購入後30日の特別コンバットミッションが消えてしまった。
MODを入れているが、セーフモードにしてもミッションは消えたままである。
クライアント再起動でも消えたまま。
早急に特別コンバットミッションを復活させて頂きたい。

  • Cool 1

Share this post


Link to post
Share on other sites
856
[WG]
Administrator
888 posts
14,932 battles

@QSSAM

ご連絡ありがとうございます。
お手数ではございますが、該当の艦艇で一度戦闘に参加して、ボーナスが適用されるか、ミッションが再表示されるかをご確認いただけますか?
ご不便をおかけしておりますことをお詫び申し上げます。

Share this post


Link to post
Share on other sites
9
[IXA]
[IXA]
Member
25 posts
17,344 battles
9 hours ago, seezer said:

@QSSAM

ご連絡ありがとうございます。
お手数ではございますが、該当の艦艇で一度戦闘に参加して、ボーナスが適用されるか、ミッションが再表示されるかをご確認いただけますか?
ご不便をおかけしておりますことをお詫び申し上げます。

該当の艦艇で戦闘後、ボーナスの適用とミッションの再表示がされていることを確認できました。
 

  • Cool 1

Share this post


Link to post
Share on other sites
0
[LIB]
Member
1 post
7,093 battles

昨日まできちんと起動できていたのに、今日起動しようとしたら

ログインする途中で強制終了する、そして強制(?)に起動する、またログインする途中で強制終了する、以下それの繰り返し

という状態に陥ってしまいました。

modを使用していたので、試しにセーフモードで起動してみましたが同じ症状で改善せず、mod含めアプリをアンインストールしてもう一度インストールして起動させてみても同じ症状で改善せず

どうしたら良いのでしょうか・・・

Share this post


Link to post
Share on other sites
Member
2 posts
2,672 battles

魚雷を発射したときに、魚雷が発射時の狙いからずれて流れていきます。

静止した状態で発射すると狙い通りに流れていき、速度が上がるにつれてずれが(おそらく)艦の進行方向に向かって大きくなるので、おそらく艦の移動が発射に影響を与えてしまっているようです。

島風以外の艦で試してはいませんが、他の艦艇で同じような現象に悩まされている知り合いが多数いますので、魚雷発射全般に関する問題かと思われます。

発射管の違いなどを考えておらずあまりうまく検証できてはいませんが、大海原のトレーニングルームで上記現象をある程度確認できるリプレイファイルを添付します。

この影響で、従来の感覚で島の端を狙った魚雷がかなりの確率で島に吸われてしまうようになり、ランク戦で非常に苦心しております。何卒修正をよろしくお願いします。

20210729_170313_PJSD012-Shimakaze-1943_00_CO_ocean.wowsreplay

Share this post


Link to post
Share on other sites
19
[BOTTI]
Member
21 posts
18,631 battles

古くからあるアルペジオコラボ艦の不具合ですが、まだこのバージョンでもあります。

艦橋部分の計測器の筒の色の不具合です。

一枚目:ARP TAKAO標準迷彩→正しい。

二枚目:ARP TAKAO赤迷彩→霧の赤系の色でなく、標準の青のままになっている。

三枚目:ARP MAYA標準迷彩→→霧の赤系の色でなく、TAKAO標準迷彩になっている。

些細なことですが、赤青の間違いだと目立ちます。

一枚目image.png.e4c88d1607fa03590c81ae950086d035.png 

二枚目image.png.1f40ba315227b783456bc29358c0ab5a.png 

三枚目  

image.png

Share this post


Link to post
Share on other sites
152
[ULT]
Beta Tester
133 posts
18,857 battles

@Arsenal140

不具合ではなく、公式にそこが青いのは正しいのですよ。

Edited by malsha

Share this post


Link to post
Share on other sites
Sign in to follow this  

×