Jump to content
You need to play a total of 10 battles to post in this section.
Your_opponent

Oh the lag

11 comments in this topic

Recommended Posts

Beta Tester
7 posts
3,154 battles

Anyone here who could help me solve the all-too-familiar problem of lags?

 

I just got in today, and yeah, also has internet speeda (according to my provider) of 2 Mbps

Specs of the laptop? (I'm not sure how to look for that, if anyone who could help me point it out here would be greatly appreciated)

 

Anyways, thank you all in advance and more power to the community

Share this post


Link to post
Share on other sites
Member
1,230 posts
2,418 battles

 

  1. Press Windows key + R
  2. Type DxDiag and click OK
  3. Let it run, and then click Save All Information...
  4. Open the text file, copy and paste the contents to http://pastebin.com
  5. Copy the link to the paste and place it in your forum signature

 

This is how u'll find ur PC Specs

And your lag problem, I don't think that ur internet speed is sufficient, or try to set graphics quality low

Edited by Conkhead_12

Share this post


Link to post
Share on other sites
284
[PANZA]
Senior Moderator
820 posts
932 battles

The speed of your connection is not an issue for lag. The routing your ISP uses from your location, to the server in Singapore is the main cause of lag. Dropped packets along the route from your location to the server, will induce lag. I play from Copenhagen, Denmark, more than 6100 miles from Singapore, with 350+ ms latency (ping), with no lag, since there is minimal/no dropped packets along the route used by both my fiber ISP provider (when playing from home), or my 4G provider (used when in the summerhouse). 

Edited by AALG

Share this post


Link to post
Share on other sites
Beta Tester
7 posts
3,154 battles

 

This is how u'll find ur PC Specs

And your lag problem, I don't think that ur internet speed is sufficient, or try to set graphics quality low

------------------
System Information
------------------
Time of this report: 5/20/2015, 08:29:50
       Machine name: USER-PC
   Operating System: Windows 7 Home Basic 64-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_gdr.150427-0707)
           Language: English (Regional Setting: English)
System Manufacturer: Acer
       System Model: Aspire 4755
               BIOS: AcerSystem v2.2
          Processor: Intel® Core™ i5-2450M CPU @ 2.50GHz (4 CPUs), ~2.5GHz
             Memory: 4096MB RAM
Available OS Memory: 3908MB RAM
          Page File: 1727MB used, 6085MB available
        Windows Dir: C:\Windows
    DirectX Version: DirectX 11
DX Setup Parameters: Not found
   User DPI Setting: Using System DPI
 System DPI Setting: 96 DPI (100 percent)
    DWM DPI Scaling: Disabled
     DxDiag Version: 6.01.7601.17514 32bit Unicode

------------
DxDiag Notes
------------
      Display Tab 1: No problems found.
        Sound Tab 1: No problems found.
          Input Tab: No problems found.

--------------------
DirectX Debug Levels
--------------------
Direct3D:    0/4 (retail)
DirectDraw:  0/4 (retail)
DirectInput: 0/5 (retail)
DirectMusic: 0/5 (retail)
DirectPlay:  0/9 (retail)
DirectSound: 0/5 (retail)
DirectShow:  0/6 (retail)

---------------
Display Devices
---------------
          Card name: Intel® HD Graphics Family
       Manufacturer: Intel Corporation
          Chip type: Intel® HD Graphics Family
           DAC type: Internal
         Device Key: Enum\PCI\VEN_8086&DEV_0126&SUBSYS_05071025&REV_09
     Display Memory: 1760 MB
   Dedicated Memory: 128 MB
      Shared Memory: 1632 MB
       Current Mode: 1366 x 768 (32 bit) (60Hz)

 

 

Here it is comrades, . . . so, I think the internet is the problem, like Mr. Moderator says. I'm using cable internet on my home :)

Share this post


Link to post
Share on other sites
[SIF]
Senior Moderator
2,563 posts

Your internet connection is fine, however your graphics are not. Set you graphics to low/medium, however it will still have micro lags, due to your graphic system not being dedicated 3d

Share this post


Link to post
Share on other sites
Beta Tester
7 posts
3,154 battles

Your internet connection is fine, however your graphics are not. Set you graphics to low/medium, however it will still have micro lags, due to your graphic system not being dedicated 3d

 

Roger that, alright, thank you so much! At least now I know what to do

Share this post


Link to post
Share on other sites

×