Jump to content
Sign in to follow this  
You need to play a total of 10 battles to post in this section.
Intern_kun

Flandre free look camera bug?

6 comments in this topic

Recommended Posts

0
[TTS]
Member
4 posts
2,920 battles

The flandre free look camera always stays at the back of the ship instead of around. Did not have any issues with other ships except flandre

Screenshot (33).png

Screenshot (34).png

Edited by Intern_kun

Share this post


Link to post
Share on other sites
738
[KOREA]
Moderator, Community Contributor
924 posts
8,521 battles

Yes, It is. However This is reported bug so, It will be fixed in 0.10.3 patch

Share this post


Link to post
Share on other sites
0
[TTS]
Member
4 posts
2,920 battles

Thanks for the reply moderator. But it is quite annoying that we paid $70 for a premium ship and there is a bug.

Share this post


Link to post
Share on other sites
206
[MALD]
Member
443 posts
36,087 battles

Literally one person testing the ship before release could have pointed this out. 

Also the bugs effecting CVs were fixed overnight, but the paying customers need to wait.

Share this post


Link to post
Share on other sites
Administrator, WG Staff
293 posts

Hey, guys! I get it's frustrating when there are bugs, but the important thing is we are aware of the bug and currently working on a fix. 

Software isn't magic, and we are doing our best to identify issues and fix them as soon as possible! 

  • Thanks 1

Share this post


Link to post
Share on other sites
0
[TTS]
Member
4 posts
2,920 battles

Looks like there might be more than just the free look bug. my ship is still sailing but my camera just stop there. My dmg con guns aa are still working. I know software is not magic but money also dont grow on trees or drop from the sky.

https://replayswows.com/replay/127459#stats

Screenshot (39).png

Edited by Intern_kun

Share this post


Link to post
Share on other sites
Sign in to follow this  

×