Jump to content
Sign in to follow this  
You need to play a total of 10 battles to post in this section.
Leviathon7881

Everyday this happened since Early Dec 2020...

10 comments in this topic

Recommended Posts

Member
32 posts

image.thumb.png.0ac0d159c9f522fd0d88574facf7cab4.png

This happened again today at 16:57 Singapore time.  Guess WG do not have anymore money to maintain SEA server since their Santa "Rigged" crates not selling well after exposed by many players.....

Edited by Leviathon7881
  • Cool 1

Share this post


Link to post
Share on other sites
3,007
[TDA]
ST Coordinator
5,742 posts
8,268 battles

Have you tried a check and repair?   Uninstall any mods?   If it persists do a fresh install and see what happens.

Share this post


Link to post
Share on other sites
2,323
[CLAY]
Member
2,970 posts
13,326 battles
7 minutes ago, Leviathon7881 said:

image.thumb.png.0ac0d159c9f522fd0d88574facf7cab4.png

This happened again today at 16:57 Singapore time.  Guess WG do not have anymore money to maintain SEA server since their Santa "Rigged" crates not selling well after exposed by many players.....

Quick @Max_Battle, whale more crates and service will get better!

  • Cool 1

Share this post


Link to post
Share on other sites
Member
32 posts
14 minutes ago, RalphTheTheatreCat said:

Have you tried a check and repair?   Uninstall any mods?   If it persists do a fresh install and see what happens.

Well if you check the forum, seems i am not the only one constantly having this issue.   BTW i have no modes installed, and my ISP and PC is running well

Share this post


Link to post
Share on other sites
35
[NTSB]
Member
93 posts
5,443 battles

Sometimes it happens when u log in with Steam.

Try WGC. XD

Share this post


Link to post
Share on other sites
Member
32 posts
Just now, Heavening said:

Sometimes it happens when u log in with Steam.

Try WGC. XD

Not using Steam either...login directly from WG game center

Share this post


Link to post
Share on other sites
Member
32 posts

BTW let me clarify this issue.  It is not i cannot login to the game, everyday randomly i will be disconnected from the game during battle and it required me to close the game and re-login.  Guess what, when i re-login to the game, i am dead and got pink name.....Damn annoying

Edited by Leviathon7881

Share this post


Link to post
Share on other sites
1,814
[151ST]
Member
2,946 posts
11,037 battles
1 hour ago, Leviathon7881 said:

BTW let me clarify this issue.  It is not i cannot login to the game, everyday randomly i will be disconnected from the game during battle and it required me to close the game and re-login.  Guess what, when i re-login to the game, i am dead and got pink name.....Damn annoying

Long shot it sounds like a sort of internal bug on the client mismatching with something on the servers...

Best bet would be check and repair...

OR

Something randomly intermittent on your connection.

For me occasionally I get disconnects, same as everyone but I do get the usual desyn issues.

But I'm always on the lookout for them so... When you are on the lookout for something it's easy to see.

Share this post


Link to post
Share on other sites
2,973
[TLS]
Member
4,337 posts
20,633 battles

issues happening today. must have not paid the singaporean server farm its hosted on.

Share this post


Link to post
Share on other sites
Sign in to follow this  

×