Jump to content
You need to play a total of 10 battles to post in this section.
Halsey_rex

No Game Graphics

10 comments in this topic

Recommended Posts

8
[DAARK]
Member
173 posts
3,386 battles

I have sound, I can see my ship on the mini map. but no graphics. I have a replay but it is essentially me heading righ in to the enemy to be blown up to end the game.

Anyone else see this?

Screenshot (50).png

Share this post


Link to post
Share on other sites
1,817
[151ST]
Member
2,949 posts
11,039 battles

Standard fault finding (try the issue again after each stage):

- Check you have up to date graphics drivers

- Restart your Computer

- Boot game in safe mode (without mods)

- Run a check and repair on your game files (this can take ages)

If you have a super low-end system it may be time for an upgrade.

If the issue still persists you then need to try a reinstall or possibly your gfx card is on the way out.

Most likely it's drivers or a corrupted game file or something conflicting with a mod.

Share this post


Link to post
Share on other sites
8
[DAARK]
Member
173 posts
3,386 battles

Thanks..

I got a 3-game penalty for leaving early last game.

Update graphic drivers.

restarted computer.

I have a high end system, issue arose when I deleted some files to repair Aslain mods....

Will try and repair in the game center or reinstall the game..

Thanks for your help.

  • Cool 1

Share this post


Link to post
Share on other sites
8
[DAARK]
Member
173 posts
3,386 battles

I am running the WGcheck. Made me delete most of the Aslain 3rd party files and I am running again. The check finished. I ran the game and everything is intact now...I don't know if CHECK fixed everything or the mods I chose affected gameplay.  Thanks!!

Edited by Halsey_rex
  • Cool 1

Share this post


Link to post
Share on other sites
8
[DAARK]
Member
173 posts
3,386 battles

OK...It is whatever combinations of ASLAIN mods I installed that is causing this glitch. I had to go directly into a group of enemy for suicide to end the game....No to see what the issue is...

Share this post


Link to post
Share on other sites
1,817
[151ST]
Member
2,949 posts
11,039 battles
1 minute ago, Halsey_rex said:

OK...It is whatever combinations of ASLAIN mods I installed that is causing this glitch. I had to go directly into a group of enemy for suicide to end the game....No to see what the issue is...

As long as you do it in coop, you'll be fine, lol.

Share this post


Link to post
Share on other sites
8
[DAARK]
Member
173 posts
3,386 battles
18 minutes ago, S4pp3R said:

As long as you do it in coop, you'll be fine, lol.

what does that mean? what else can I do? I am blind folded in a battle...cannot see anything.

So it looks like ship skin mods or sound mods were somehow causing a conflict...All fixed...thanks for the help!

Edited by Halsey_rex
  • Cool 1

Share this post


Link to post
Share on other sites
1,817
[151ST]
Member
2,949 posts
11,039 battles
8 minutes ago, Halsey_rex said:

what does that mean? what else can I do? I am blind folded in a battle...cannot see anything.

Some people end up running the tests in random or ranked battles... Just trying to make sure you don't get reported...

Share this post


Link to post
Share on other sites
8
[DAARK]
Member
173 posts
3,386 battles

So the issue came up again sorta....This time, all the mods loaded and I played and kicked butt for about an hour and a half. then I turned it off. and when I logged into the game again...none of the mods would load. I posted this issue on Aslain's forum and I see there are similar bugs.... ME NO LIKE BUGS.

 

 

Share this post


Link to post
Share on other sites
968
[LBAS]
Member
1,929 posts
3,663 battles
9 hours ago, S4pp3R said:

As long as you do it in coop, you'll be fine, lol.

we have training room for that

Share this post


Link to post
Share on other sites

×