Jump to content
Sign in to follow this  
You need to play a total of 10 battles to post in this section.
S4pp3R

Ummmmmmmm did WG forget to tell the UI department something... ...? Edit - No it's a mod issue...

11 comments in this topic

Recommended Posts

2,386
[151ST]
Member
3,519 posts
11,857 battles

Edit: turns out it's the 'extended tech tree' mod of some description I'm using... I completely forgot that's on my install list, thanks for the pickup folks...

So... Fun times...

Someone somewhere made a booboo

image.png.79c55a5211ea9c76f3a4a4b415b3962c.png

But....

image.png.a846198a759450cbcf98df339ec40a9d.png

Edited by S4pp3R

Share this post


Link to post
Share on other sites
242
[CLAY]
Alpha Tester
1,153 posts
7,963 battles

that is weird. my tech tree looks different to yours

Mine looks right. dammit :Smile_trollface:

Share this post


Link to post
Share on other sites
51
[O7]
Member
182 posts
18,509 battles

 

Why does it show you wouldn't need to get the other modules before you get the Kansas?   Other than that I'm not sure whats wrong

shot-20.12.03_11.41.12-0252.jpg

ah ok, I see what you mean.  Your image different at the line split

Edited by Jayde2405

Share this post


Link to post
Share on other sites
2,378
[MRI]
Member
3,780 posts
16,727 battles
1 hour ago, S4pp3R said:

So... Fun times...

Someone somewhere made a booboo

image.png.79c55a5211ea9c76f3a4a4b415b3962c.png

But....

image.png.a846198a759450cbcf98df339ec40a9d.png

Are you using the full tech tree mod by any chance? That could be the reason.

  • Cool 1

Share this post


Link to post
Share on other sites
2,386
[151ST]
Member
3,519 posts
11,857 battles
1 hour ago, Thyaliad said:

Are you using the full tech tree mod by any chance? That could be the reason.

100%

Just confirmed it on my laptop, that's exactly what's happened...

I always forget I have that one.

I'll fix up the post

Share this post


Link to post
Share on other sites
2,386
[151ST]
Member
3,519 posts
11,857 battles
1 hour ago, Jayde2405 said:

 

Why does it show you wouldn't need to get the other modules before you get the Kansas?   Other than that I'm not sure whats wrong

shot-20.12.03_11.41.12-0252.jpg

ah ok, I see what you mean.  Your image different at the line split

That aside, it's because I scored Kansas early access back when they started the USN BB event.

Basically I'm 1 game off having enough XP for Minnesota

Share this post


Link to post
Share on other sites
2,386
[151ST]
Member
3,519 posts
11,857 battles
37 minutes ago, THAI_THIEF said:

LOLOLOLOLOL

shot-20.12.03_09.15.16-0760.jpg

That could be a game bug, mine is working fine... Maybe run a check/repair?

Share this post


Link to post
Share on other sites
51
[O7]
Member
182 posts
18,509 battles
31 minutes ago, S4pp3R said:

That aside, it's because I scored Kansas early access back when they started the USN BB event.

Basically I'm 1 game off having enough XP for Minnesota

shot-20_12.03_13_42.22-0824.thumb.jpg.bbc28e066b62123e1bdd811589d487ec.jpg

Me too, one game this morning and it is now in my port.

  • Cool 1

Share this post


Link to post
Share on other sites
825
[LBAS]
Member
5,303 posts
11,912 battles
11 hours ago, S4pp3R said:

That could be a game bug, mine is working fine... Maybe run a check/repair?

My old custom mod

Share this post


Link to post
Share on other sites
825
[LBAS]
Member
5,303 posts
11,912 battles

As I expected they turn her into rust
Fortunately I reserve it before then

shot-20.12.03_21.21.07-0690.jpg

shot-20.12.03_21.21.28-0757.jpg

shot-20.12.03_21.22.17-0031.jpg

 

shot-20.12.03_21.23.26-0212.jpg

Edited by THAI_THIEF

Share this post


Link to post
Share on other sites
Sign in to follow this  

×