Jump to content
Sign in to follow this  
You need to play a total of 10 battles to post in this section.
Reinhard_of_Avercland

What happened with the replay controls? [SOLVED]

10 comments in this topic

Recommended Posts

1,626
[FORCE]
Modder, Member
3,014 posts
13,728 battles

I was trying to watch a replay from different angles, but it doesn't seem possible to detach the camera from the default position like it used to. I suspect this has been happening since WG killed the legacy launcher. The only controls that are still working are those related with the playback speed.

This is what it used to be:

Spoiler

 

Yes it is an old footage from T5 Ranked Sprint.

Share this post


Link to post
Share on other sites
40
[ODIN]
Member
76 posts
5,526 battles

me too. i asked in Bug Report on discord but they ignore my problem

Share this post


Link to post
Share on other sites
40
[ODIN]
Member
76 posts
5,526 battles

i have found the solution. you must press C first they said

  • Cool 1

Share this post


Link to post
Share on other sites
541
[SEARN]
Member
1,077 posts
17,509 battles

Let me know if this works. I was trying to do the same with some of my replays and was getting rather cross that it no longer was working as it did before.

Share this post


Link to post
Share on other sites
1,626
[FORCE]
Modder, Member
3,014 posts
13,728 battles
28 minutes ago, HobartAWD said:

Let me know if this works. I was trying to do the same with some of my replays and was getting rather cross that it no longer was working as it did before.

It works now. Here's how:

  1. Press C to change the camera into the "free" mode, then press CTRL +SHiFT + BACKSPACE to detach the camera from the ship.
  2. Arrow keys to move the camera around.
  3. Page up/down to raise/lower the camera's altitude.
  4. Swipe the mouse around to rotate the camera horizontally or vertically.

Basically, WG changed the "free" mode from left click to C key. The rest is the same.

shot-20_10.28_10_40.32-0272.thumb.jpg.98ef41b2032726d6c899d19c69b90b4c.jpg

However the old bugs still exists. If you move the camera around when you pause the replay, all the HUD above your allied & enemy ships do not change their positions. That screenshot was taken without pausing the replay.

And thanks to @Fanmarsh

Edited by Reinhard_of_Avercland
  • Thanks 2

Share this post


Link to post
Share on other sites
541
[SEARN]
Member
1,077 posts
17,509 battles
Just now, Reinhard_of_Avercland said:

It works now. Here's how:

  1. Press C to change the camera into the "free" mode, then press CTRL +SHiFT + BACKSPACE to detach the camera from the ship.
  2. Arrow keys to move the camera around.
  3. Page up/down to raise/lower the camera's altitude.
  4. Swipe the mouse around to rotate the camera horizontally or vertically.

Basically, WG changed the "free" mode from left click to C key. The rest is the same.

shot-20_10.28_10_40.32-0272.thumb.jpg.98ef41b2032726d6c899d19c69b90b4c.jpg

However the old bugs still exists. If you move the camera around when you pause the replay, all the HUD above your allied & enemy ships do not change their positions. That screenshot was taken without pausing the replay.

Thanks. Good to know. :cap_like:

  • Cool 1

Share this post


Link to post
Share on other sites
Sign in to follow this  

×