Jump to content
Sign in to follow this  
You need to play a total of 10 battles to post in this section.
TsunamiShenShi

my problem

3 comments in this topic

Recommended Posts

120
[AN-DO]
Member
349 posts
12,309 battles

 i used mod station and afther nearest update this game laggy and crash many time, crash my computer  that i force to hot reset my pc. anyone know the resolve ?

more: i cant blac list any mpre, when i do, this game crash

Share this post


Link to post
Share on other sites
Member
363 posts
14,933 battles

Does the game only lag when you have mods from ModStation installed?
If yes, try uninstalling all mods and play the game as it is to see if your issue presists.

It also varies in terms of what mods and how many mods are installed. And what is impacting it the most is unknown.
You would have to slowly troubleshoot it to see which of those mods installed caused it. Or sometimes it may be due to the amount of mods.

I personally use Aslain and I did notice it before. I did a clean game reinstall which did help me as with only selecting the mods I need.

Share this post


Link to post
Share on other sites
120
[AN-DO]
Member
349 posts
12,309 battles
7 hours ago, HoChunHao said:

Does the game only lag when you have mods from ModStation installed?
If yes, try uninstalling all mods and play the game as it is to see if your issue presists.

It also varies in terms of what mods and how many mods are installed. And what is impacting it the most is unknown.
You would have to slowly troubleshoot it to see which of those mods installed caused it. Or sometimes it may be due to the amount of mods.

I personally use Aslain and I did notice it before. I did a clean game reinstall which did help me as with only selecting the mods I need.

still uninstall and play to located which mod cause that problem, this update is messy

 

Share this post


Link to post
Share on other sites
Sign in to follow this  

×