Jump to content
You need to play a total of 10 battles to post in this section.
nivato

版本更新到0.99.1后无法登陆了

3 comments in this topic

Recommended Posts

Member
2 posts
1,257 battles

今天更新到最新的版本后再次登陆就提示服务器无法连接,我的版本不是最新的,我纳闷了都更新到0.99.1最新的怎么还提示呢。

Share this post


Link to post
Share on other sites
Administrator
96 posts
27 minutes ago, nivato said:

今天更新到最新的版本后再次登陆就提示服务器无法连接,我的版本不是最新的,我纳闷了都更新到0.99.1最新的怎么还提示呢。

您好舰长!对您造成的不便我们深感歉意。

亚太地区当前的游戏客户端版本是0.9.9.02965407

请检查您的游戏客户端版本是否相同。否则,您可以考虑重新安装游戏客户端。

如果问题仍然存在,请联系我们的玩家支持:
https://asia.wargaming.net/support/zh_sg/products/wows/

Share this post


Link to post
Share on other sites

×