Jump to content
Sign in to follow this  
You need to play a total of 10 battles to post in this section.
Max_Battle

This has happened a lot lately.

9 comments in this topic

Recommended Posts

2,826
[CLAY]
Beta Tester
4,378 posts
19,445 battles

How I think my online gaming experience should be...
how_I_1.png.fd555cf4670111f472d2bfd4bd595dac.png

How Wargaming thinks my online gaming experience should be...

 

Share this post


Link to post
Share on other sites
9
[F2A]
Member
20 posts
4,672 battles

I am also drop data bags and high ping recently, and some players grumble this in the chinese bbs.

maybe it's a question about WG servers.

Share this post


Link to post
Share on other sites
168
[WWS]
Member
305 posts
3,824 battles

Well, if your ISP routes your traffic to JGA-S -> Guam -> AAG -> (Dunno where the server at SG? HK?), AAG is under maintenance and there a high chance that your traffic gets routed somewhere else.

Share this post


Link to post
Share on other sites
1,431
[151ST]
Member
2,506 posts
10,201 battles

We know that WG Asian servers are pretty average... However...

In my own experience when their servers are bad, you'll get spikes, not a sustained high ping.

Even with the most stable internet usually the 'symptom' is constant ping spikes of 60-100, with packet loss of a comparable nature. I haven't seen a 500+ spike that I could safely say was on WGs end and not something relating to a connection issue in the APAC region.

Share this post


Link to post
Share on other sites
1,431
[151ST]
Member
2,506 posts
10,201 battles
2 hours ago, Tagnbag said:

 

That just confirms that someone who had more in-depth info came to the same conclusion I did.

It basically just means that it's bottlenecks caused by server load and code.

They could probably fix it, just depends how much time and effort they're willing to put into it...

Share this post


Link to post
Share on other sites
1,151
[-CAT-]
Member
2,284 posts
11,287 battles
6 hours ago, S4pp3R said:

That just confirms that someone who had more in-depth info came to the same conclusion I did.

It basically just means that it's bottlenecks caused by server load and code.

They could probably fix it, just depends how much time and effort they're willing to put into it...

I thought WG fixed the desync issue on this patch (0.9.8). Looks like it's not fixed or I misunderstood their patch note.

 

Changes and Improvements in Update 0.9.8:

  • Reduced the frequency of a synchronization error that causes incorrect display of ship positions in battle.

Share this post


Link to post
Share on other sites
1,431
[151ST]
Member
2,506 posts
10,201 battles
1 hour ago, S0und_Theif said:

I thought WG fixed the desync issue on this patch (0.9.8). Looks like it's not fixed or I misunderstood their patch note.

 

Changes and Improvements in Update 0.9.8:

  • Reduced the frequency of a synchronization error that causes incorrect display of ship positions in battle.

Idk, I mean it's not as bad as it was but I still notice it from time to time.

  • Cool 1

Share this post


Link to post
Share on other sites
Sign in to follow this  

×