Jump to content
You need to play a total of 10 battles to post in this section.
Coleywise

Anyone else have this issue?

28 comments in this topic

Recommended Posts

9
[HAC]
[HAC]
Member
34 posts
6,070 battles

Hi all,

 

After updating Windows this morning, Wows has a 75% or greater chance of sending me back to the login screen when selecting the Battle button. However when I log back in I am NOT put into the game as I should be and am instantly given Pink status with penalties for inactivity. Strange thing was this morning before the update it was running fine.

 

So any ideas on how to sort this out would be mega.

 

Thanks

Share this post


Link to post
Share on other sites
0
[LYNMA]
Member
1 post
4,466 battles

I am now facing the exact same issue, there's a roughly 1 minute wait after pressing the Battle button then the game sends me back to the login screen. Am now facing a 12 coop battle penalty because of that, rip. 

Share this post


Link to post
Share on other sites
9
[HAC]
[HAC]
Member
34 posts
6,070 battles

Looks like there is something wrong on the WG side of things. Hopefully they can fix it ASAP.

Share this post


Link to post
Share on other sites
Member
171 posts
14,048 battles

I'm now banned from random battles as a result of this happening . . . so they better fix this soon

 

Edit: just trying to grind dockyard in co-op

Edited by Mister_Teatime

Share this post


Link to post
Share on other sites
9
[HAC]
[HAC]
Member
34 posts
6,070 battles

I gave up trying when I got to 8 strikes. I submitted a ticket so at least it gets to them..... at some point.

Share this post


Link to post
Share on other sites
2,807
[LBAS]
Modder, Member
7,060 posts
49,454 battles

Auto kick and auto pink

credits lost = uncountable

shot-20_09.16_10_36.58-0781.thumb.jpg.241993f2ebd6da30b068019efd47c0b2.jpg

shot-20.09.16_10.41.27-0949.jpg

shot-20.09.16_12.18.05-0979.jpg

Edited by Manacetamol

Share this post


Link to post
Share on other sites
4,483
[CLAY]
Beta Tester
6,067 posts
30,513 battles

Yup. Tried to join.

Timed out.

Back to login.

Must have been insta pinked but then insta forgiven?

All flags lost.

Bugs OP, plz nerf.

 

World of Warships Screenshot 2020.09.16 - 15.19.53.28.png

  • Cool 1

Share this post


Link to post
Share on other sites
44
[IC]
Member
430 posts
22,575 battles
2 minutes ago, Max_Battle said:

Yup. Tried to join.

Timed out.

Back to login.

Must have been insta pinked but then insta forgiven?

All flags lost.

Bugs OP, plz nerf.

 

World of Warships Screenshot 2020.09.16 - 15.19.53.28.png

Same here and I just logged in too. Oh well, back to Youtube. 

Share this post


Link to post
Share on other sites
9
[HAC]
[HAC]
Member
34 posts
6,070 battles
1 minute ago, Sting_Ray_05 said:

Same here and I just logged in too. Oh well, back to Youtube. 

Great minds think alike lol, I'm on YouTube as well haha. Good way to kill time

  • Cool 1

Share this post


Link to post
Share on other sites
9
[HAC]
[HAC]
Member
34 posts
6,070 battles

More reason to stay off Wows for now as my ping is horrendous on other servers lol

Share this post


Link to post
Share on other sites
9
[HAC]
[HAC]
Member
34 posts
6,070 battles

Hopefully they remove the 'Pink' status when this is over for those of us affected by it.

Share this post


Link to post
Share on other sites
32
[BZ]
Member
64 posts
19,304 battles

What everyone else said. Had 3 successful coop games and 5 disconnect/crashes. Tried ops and now pink with an 8 game penalty. 

Share this post


Link to post
Share on other sites
Member
88 posts
4,746 battles
1 hour ago, lunsmann said:

As soon as it happened to me the first time (after reading a clan mates rant on discord - I went and played another game. Will try again tomorrow.

Working again now and no, they didn't delete the penalty points. Not that worried about that, just have to play a few games until I'm not pink anymore, but I am annoyed that they haven't restored signal flags used while trying to play.

Share this post


Link to post
Share on other sites
Member
88 posts
4,746 battles
1 hour ago, JFFColeman said:

Hopefully they remove the 'Pink' status when this is over for those of us affected by it.

Sorry, this was the post I thought I was replying to before.

 

Share this post


Link to post
Share on other sites
35
[MONMU]
Member
74 posts
7,934 battles

Happened to me once today. It happened lots of times one day last  week though. The ping was going crazy too, but I don't know if that was related.

Share this post


Link to post
Share on other sites
9
[HAC]
[HAC]
Member
34 posts
6,070 battles

According to the ticket response, 'It was a server issue and a reset of the server has solved the issue' 

 

I think better servers are in order with the money they make of premium ships and premium time.

Share this post


Link to post
Share on other sites
227
[-FUN-]
Member
649 posts
9,842 battles
22 hours ago, JFFColeman said:

Hi all,

 

After updating Windows this morning, Wows has a 75% or greater chance...

Ah you mean RNG issue? Yeap I have that all the time in the game 😬😁

Edited by zergling_

Share this post


Link to post
Share on other sites
233
[LGND]
Member
612 posts
14,134 battles
22 hours ago, Reinhard_of_Avercland said:

Well I got this warning

shot-20_09.16_12_40.22-0718.thumb.jpg.fcb4fbd7d265eef21629f8ef43a19953.jpg

Something is clearly broken somewhere

WG : Im sorry, Your Training in ASIA server is over, its time to change server and show the result of your training.... :Smile_trollface:

Edited by Gesterbein
  • Funny 1

Share this post


Link to post
Share on other sites

×