Jump to content
Sign in to follow this  
You need to play a total of 10 battles to post in this section.
Chunktal

Bug - Wrong ship going into battle queue

4 comments in this topic

Recommended Posts

Beta Tester
9 posts
6,037 battles

Sorry, I'm new to CBT and know this is in the wrong section but want to give the feedback while it is fresh in my head.  Feel free to move it and let me know where bug reporting should go in future please?

 

 

I purchased a new Phoenix from the Tech Tree, without a commander.  I then assigned a commander to it from the option for the ship in the top right of the screen.  I moved my St Louis commander to the Phoenix and noted the next commander down the list of available commanders was from my Sims (assigned to that ship).


 

I was then looking at the Phoenix in port and went into a Co-op battle.  The tier levels shown (the 3 bands that show your tier in the middle) was for the wrong level, it showed I was in tier VII instead of tier IV.  I thought that was the bug but then when the game started I was in the Sims instead.  When the battle ended and I went back to port, I was looking at the Phoenix again, not the Sims.  I tried the battle again and it was putting me in the battle queue in the Sims again.


 

I quit the queue and then selected the Sims and then the Phoenix again and this seemed to fix the issue as I was put into the battle queue in the right ship and tier.


 

Tried to give as much detail as possible to see if you can replicate it, sorry if it is not enough?

Share this post


Link to post
Share on other sites
Sign in to follow this  

×