Jump to content
Sign in to follow this  
You need to play a total of 10 battles to post in this section.
KuroiFuyu

Problems with "res_mods" folder 0.9.6.0

4 comments in this topic

Recommended Posts

9
[ATLAS]
Member
11 posts
9,369 battles

I don't know if this is a problem or not.


After I updated to 0.9.6.0, the 'res_mod' folder moved to 'World of Warships\bin\2666186' and files in the 'res_mods' folder also disappear/empty.

image.png.db0b2c611f727b6a9214a348b7ced165.png

Files from 'res' folder in the main directory are empty, they move to 'World of Warships\bin\2666186'

image.png.d906d3c5c1aeda332c16907c8644e5b6.png

 

Did anyone get the same problem? 🤔

Edited by KuroiFuyu
  • Cool 2

Share this post


Link to post
Share on other sites
138
[HKACC]
Member
392 posts
4,597 battles

Probably WG just restructuring folders.

Share this post


Link to post
Share on other sites
1,625
[FORCE]
Modder, Member
3,014 posts
13,728 battles

WG has announced the update deletes all mods in the "res_mods" folder intentionally.

I suppose this has something to do to eradicate the bot files. But yeah that sucks WG just removes everything from the folder although those things are legal mods that WG approved.

  • Cool 1

Share this post


Link to post
Share on other sites
9
[ATLAS]
Member
11 posts
9,369 battles
1 hour ago, Reinhard_of_Avercland said:

WG has announced the update deletes all mods in the "res_mods" folder intentionally.

I suppose this has something to do to eradicate the bot files. But yeah that sucks WG just removes everything from the folder although those things are legal mods that WG approved.

Oh I didnt realize it
Thanks for the information 

Share this post


Link to post
Share on other sites
Sign in to follow this  

×