Jump to content
Sign in to follow this  
You need to play a total of 10 battles to post in this section.
S4pp3R

Replay lack of voice effects...

7 comments in this topic

Recommended Posts

2,399
[151ST]
Member
3,537 posts
11,918 battles

So I'm recording some stuff this morning and I don't know if this is the first time I've noticed it or the first time it's happened but I'm only getting the standard US voice over...

And it makes me grate my teeth...

Furthermore it's Ragnarok gameplay, which means it has the awesome Chaos voice that now isn't playing, which is hyper annoying!!!

Is this a known issue or is my game doing funky stuff?

NB: Mods please don't move this thread, my peeps are here and no one checks the other english areas...

Share this post


Link to post
Share on other sites
270
[NZAUS]
Beta Tester
370 posts
8,571 battles

I recommend launching more Russian cruiser or BB lines to fix this issue.

 

WGYURI.jpg

  • Funny 1

Share this post


Link to post
Share on other sites
1,618
[FORCE]
Modder, Member
3,011 posts
13,699 battles

I don't have those WH40K stuffs, but there has been the same problem with the non-vanilla voices on the replay.

Here's the temporary fix; before you log out from the game, go to the audio settings, and choose the exact voiceover you want to use. The problem is that the replay client does not detect the non vanilla voiceover like the game client, so it goes back to the default.

Share this post


Link to post
Share on other sites
2,399
[151ST]
Member
3,537 posts
11,918 battles
2 hours ago, Reinhard_of_Avercland said:

I don't have those WH40K stuffs, but there has been the same problem with the non-vanilla voices on the replay.

Here's the temporary fix; before you log out from the game, go to the audio settings, and choose the exact voiceover you want to use. The problem is that the replay client does not detect the non vanilla voiceover like the game client, so it goes back to the default.

I'll have to test that... Thanks...

I suspect it won't work for me though, in replays I only see ARP options so I'm guessing those are the only ones I'll get to work.

Big thanks though.

Edited by S4pp3R
  • Cool 1

Share this post


Link to post
Share on other sites
2,614
[CLAY]
Member
3,216 posts
14,151 battles
4 hours ago, S4pp3R said:

NB: Mods please don't move this thread, my peeps are here and no one checks the other english areas...

It’s true, we don’t.

To put a thread into another area is to say you want it ignored.

Maybe if it was easier to shift from area to area....

  • Cool 1

Share this post


Link to post
Share on other sites
274
[KAMI]
Member
530 posts
6,381 battles

It just uses whatever is selected in voiceover settings, which doesn't include limited VOs from special captains.

  • Cool 1

Share this post


Link to post
Share on other sites
2,385
[MRI]
Member
3,786 posts
16,832 battles

It always had this problem. The replay just uses whatever voiceover was selected in the game client before you logged out, it disregards any unique captain voices like the anime captains.

1 hour ago, S4pp3R said:

I'll have to test that... Thanks...

I suspect it won't work for me though, in replays I only see ARP options so I'm guessing those are the only ones I'll get to work.

Big thanks though.

Yeah the replays only have the normal voices and the ARP ones for some reason.

You have to load the game client, choose the WH40k voice, then close the game client and run the replay. The replay voiceovers should be the WH40k voice that you selected.

 

  • Cool 1

Share this post


Link to post
Share on other sites
Sign in to follow this  

×