Jump to content
Sign in to follow this  
You need to play a total of 10 battles to post in this section.
j0e90

A new record for AFK/ BOT ers in one game?

17 comments in this topic

Recommended Posts

173
[ANZAC]
Member
506 posts
17,422 battles

Yeah, so farming kills in co op for that 36 kill directive and I had this wonderful experience.

5 pink ships, all AFK /BOT - the warpsite, 2 x new York Trento and Konigsberg. 

The 2 new york 'players' accounts were registered 1st June, so 2 days old. in which time over 200 games played. Most of those were Random games. 

 If you want to waste 15 minutes of your life feel free to watch the replay....

 

botme.jpg.881fe7192985d189b650f42bf3fff738.jpg

20200603_111914_PASC206-Dallas_05_Ring.wowsreplay

Share this post


Link to post
Share on other sites
586
[LBAS]
Member
4,441 posts
10,211 battles

They were disconnected

we should ask WG staff that what are they done

shot-20.06.03_06.31.40-0268.jpg

shot-20.06.03_06.52.27-0853.jpg

Share this post


Link to post
Share on other sites
173
[ANZAC]
Member
506 posts
17,422 battles

I dont think its disconnections. Ive noticed an inlfux of new accounts with crap / suspect players form this May on, just check their  profile on thepost battle screen.

Same again 2 battles later. I cannot be arsed hiding the names,  but again none of these pinkk players moved all game

 

image.thumb.png.e6ffa8ac59dbc874b7af144acb08cbd5.png

 

 

Share this post


Link to post
Share on other sites
2,451
[REPOI]
Member
6,004 posts
24,658 battles

yeah, the servers one of the bot providers uses crashed this morning, so no they would queue into battle but not move

 

Share this post


Link to post
Share on other sites
256
[TWR]
Member
1,289 posts
4,794 battles

According to WG they are taking measures against Botters:

 

So those can't possibly be bots!!!!!  😄

Share this post


Link to post
Share on other sites
657
[-CAT-]
Member
1,517 posts
9,954 battles
6 hours ago, CV_NMSL said:

yeah, the servers one of the bot providers uses crashed this morning, so no they would queue into battle but not move

 

Adding to some of your points:

Their main armament turret is moving, but they don't fire,

Their secondaries however will also fire.

 

Have a couple of them since yesterday before the patch.

Share this post


Link to post
Share on other sites
657
[-CAT-]
Member
1,517 posts
9,954 battles
28 minutes ago, BanditSE1977 said:

So those can't possibly be bots!!!!!  😄

They might have broken other EULA rules. 

Other than using an illegal modification.

Share this post


Link to post
Share on other sites
1,842
[MRI]
Member
3,184 posts
14,272 battles

They are definitely bots.

This has happened a few times before - the server the bots are using for their botting script crashes or gets disconnected or whatever, so the bots just afk at spawn.

But yeah 5 bots in one team is no joke. The enemy side might have more.

The most I have seen in one game is 7 bots - 3 on mine and 4 on the enemy. Almost 1/3 of the players are bots. Ridiculous. And WG still has the gall to insist their bot detection systems are working.

  • Cool 4

Share this post


Link to post
Share on other sites
119
[-NZ-]
Member
291 posts
8,361 battles

Maybe, just maybe... for certain "people" and certain "reason" bot-player on this game just like a guilty pleasure. :Smile_amazed:

Share this post


Link to post
Share on other sites
94
[4RSE]
Member
214 posts
5,394 battles

Well, if they are detecting the botters once loaded in game - then their system is working. Step one is to identify the botter accounts, step two is to ban them. It's unfortunate to have so many at once in your own game, but hey, one step at a time. Lets just weather this and in the end we will have a better game.

Share this post


Link to post
Share on other sites
32
[NOOB1]
Member
75 posts
5,744 battles

Wg will happily allow botters to do their thing because it pads their numbers and show the game is growing !

That's why they often have numbers for a nick name - then they sell account and the new owners petition for a name change !

Plus as a new account they will get given a 200% coupon - so for a small additional price it comes loaded with Doubloons !

Lots of online games deal effectively with bots ( EVE Online for one )  - they are easy ways to detect if they want to !

  • Cool 1

Share this post


Link to post
Share on other sites
83
[-FUN-]
Member
364 posts
6,036 battles

Cant they use avg number of battle and some other parameters to flag bot accounts..? I mean 100 battle per day for one weekend might be plausible but for a whole six months..? Get real

Share this post


Link to post
Share on other sites
119
[-NZ-]
Member
291 posts
8,361 battles

I think Bot-player activities are back to normal again. Today at early hours (about 2-3 AM, local time), I saw 2-3 ships sailed to the edge of the map without firing their guns (their guns pointing to somewhere else beside the enemies bearing). And they gained exp just by sailing, which was pretty low.

So, another normal days in WoWS Asia are back, business are back on track.

Share this post


Link to post
Share on other sites
122
[HKACC]
Member
353 posts
4,225 battles

I've been disconnected during combat many times. When not in combat, all good. Then when shots start happening & hit target, boom, disconnected. I never disconnected when in loading screen. I'm disconnected when there's activity like receive & landing hits. Something is definitely wrong with WG~to~User's back & forth connectivity.

One time, my DD were chasing enemy CV, like 3 km distance. Just when I'm about to launch torpedoes, open broadside, one of CV 2nd batteries hit me, then, BAM ! ... disconnected. Reconnected, ofcourse I'm dead already. My speculation is because WG merging many server into one big Asian server. I probably okay playing with people from South East Asia, but when playing with Middle East or East Asia, this will became a problem. But I don't know, just speculation.

Also this not include how awful the ping in battle. Ranging between 30ms~400ms during live combat situation.

Share this post


Link to post
Share on other sites
9
[BONED]
Member
19 posts
7,795 battles
On 6/3/2020 at 6:13 PM, Thyaliad said:

They are definitely bots.

This has happened a few times before - the server the bots are using for their botting script crashes or gets disconnected or whatever, so the bots just afk at spawn.

But yeah 5 bots in one team is no joke. The enemy side might have more.

The most I have seen in one game is 7 bots - 3 on mine and 4 on the enemy. Almost 1/3 of the players are bots. Ridiculous. And WG still has the gall to insist their bot detection systems are working.

I have experienced 7 out of 12 is bot from my team, they all charge in at full speed and died in less than 5 minutes.

Share this post


Link to post
Share on other sites
Sign in to follow this  

×