Jump to content
Sign in to follow this  
You need to play a total of 10 battles to post in this section.
Rina_Pon

How to turn off the in-game UI for screenshots.

4 comments in this topic

Recommended Posts

672
[BLESS]
Member
1,236 posts
11,100 battles

In port, it happens if you click the right mouse button and pan around.

In game, it used to be CTRL-G, but some patches or driver updates ago that stopped working for me.

Could have been when I updated to the latest AMD Catalyst driver, or it could have been a WG patch update. Anyone know what's going on?

I miss not being able to take battle screenshots.

Share this post


Link to post
Share on other sites
171
[TF44]
[TF44]
Member
284 posts
18,825 battles

Use Window Key + PRINTSCRN key together.

It should save to C:/Users/######/Pictures/Screenshots.

Share this post


Link to post
Share on other sites
2,177
[MRI]
Member
3,610 posts
15,502 battles
1 hour ago, Rina_Pon said:

In port, it happens if you click the right mouse button and pan around.

In game, it used to be CTRL-G, but some patches or driver updates ago that stopped working for me.

Could have been when I updated to the latest AMD Catalyst driver, or it could have been a WG patch update. Anyone know what's going on?

I miss not being able to take battle screenshots.

Go to your settings, look under options and scroll down to the "Other" portion to see what it is keybinded to.

Mine is CTRL+J.

  • Cool 2

Share this post


Link to post
Share on other sites
672
[BLESS]
Member
1,236 posts
11,100 battles
5 hours ago, Thyaliad said:

Mine is CTRL+J.

That works! Thx. WG changed the default binding on me it seems.

1303225595_Screenshot(820).thumb.png.40707c3a1ada1c47d5488a3dc62b36ee.png

[Hatsuharu]

Share this post


Link to post
Share on other sites
Sign in to follow this  

×