Jump to content
Sign in to follow this  
You need to play a total of 10 battles to post in this section.
LawrenceXVIII

A bad ping.

6 comments in this topic

Recommended Posts

804
[LYNMF]
Beta Tester
1,982 posts
6,589 battles

Normally i had 30 - 34 ping during my noobclubbing , But now its like its 130 - 150 ping. I cant perform well for past 2 days now.

Is something wrong with the server? , My ISP has nothing to do with it when I am clearly running at 32 MBPS speed. Theres no way they've done effed it up.

Share this post


Link to post
Share on other sites
3,132
[TDA]
ST Coordinator
5,887 posts
8,742 battles

its been all over the shop for a while.  I normally have about 60ms but will start at 200 and the fluctuate between 60 and 150ms

Share this post


Link to post
Share on other sites
804
[LYNMF]
Beta Tester
1,982 posts
6,589 battles
3 minutes ago, RalphTheTheatreCat said:

its been all over the shop for a while.  I normally have about 60ms but will start at 200 and the fluctuate between 60 and 150ms

I think they hate me because of why i say something terrible to WG for being PR dumpster fire, Cannot get my favourite Ship Gorizia that i scream at them and keep disliking their videos. Its their sekrit plot to increase my human fail ability by increasing ping.

Edited by LawrenceXVIII
  • Funny 2

Share this post


Link to post
Share on other sites
33
[IWN]
Member
88 posts
4,743 battles
1 hour ago, LawrenceXVIII said:

Theres no way they've done effed it up.

You could have great download speeds but horrible latency though. But yeah, past couple days I've also had big fluctuations in ping in WoWs, once the whole thing even went down and I wasn't able to reconnect for quite a while.

Share this post


Link to post
Share on other sites
163
[TF44]
Member
529 posts
22,449 battles

somethings wrong from sg to jp connections according ping plotter.

image.thumb.png.c063f23262b2eb12670e3ea1ae401da8.png

Share this post


Link to post
Share on other sites
804
[LYNMF]
Beta Tester
1,982 posts
6,589 battles
38 minutes ago, Lowyat said:

somethings wrong from sg to jp connections according ping plotter.

image.thumb.png.c063f23262b2eb12670e3ea1ae401da8.png

Wow... I cant play with that bad ping.

Share this post


Link to post
Share on other sites
Sign in to follow this  

×