Jump to content
You need to play a total of 10 battles to post in this section.
greywolfsdb2013

SEA Server back to bad connection

34 comments in this topic

Recommended Posts

42
[PHNAV]
Member
129 posts

After they awarded the Nov 7 'server problem' compensation, SEA Server is at it  again.

Or is it only my connection? Anyone else can't enter the SEA Server?

Share this post


Link to post
Share on other sites
214
[FORCE]
Member
619 posts
9,421 battles

My ping is still bearable, but the sudden disconnects during battles are the real problem.

Share this post


Link to post
Share on other sites
0
[SMURF]
Member
9 posts
4,383 battles

The erratic ping is why i'm going to transfer my Asia account to NA, it's stable @108 ping.Asia goes from 45 to 117 very annoying considering i'm in Oceania region.

Share this post


Link to post
Share on other sites
211
[-CAT-]
Member
591 posts
7,264 battles

Fluctuating from 90 to 150 ms. That's after clan battle prime time and not during prime time.

Share this post


Link to post
Share on other sites
1,408
[TLS]
Member
2,381 posts
17,927 battles

So I'm not the only one having erratic pings since yesterday. I thought it was something on my side but everything else seems to be downloading fine.

Share this post


Link to post
Share on other sites
42
[PHNAV]
Member
129 posts
11 hours ago, Sir_Feather said:

My ping is still bearable, but the sudden disconnects during battles are the real problem.

This week, it happened to me twice...on the Ranking! Once in a BB, the 2nd on a DD. I don't blame them if they reported me, when I finally entered on the 7th-10th minute, my side was losing since my DD wasn't able to help scout and torps. :Smile_sad:

Share this post


Link to post
Share on other sites
42
[PHNAV]
Member
129 posts
6 hours ago, perigrin said:

The erratic ping is why i'm going to transfer my Asia account to NA, it's stable @108 ping.Asia goes from 45 to 117 very annoying considering i'm in Oceania region.

If you transfer, will you not have difficulty when the NA battle is at a different time as the Asia server? I'm planning to transfer too, but NA Clan battle is like dawn here in SEA. I got to go to work at 8am. :cap_yes:

Share this post


Link to post
Share on other sites
91
[SPCTH]
Member
277 posts
6,804 battles

I think yous need to spend more so you can get better ping. Unfortunately you get what you pay for and all those freebies, gonna have to cut some corners.

Share this post


Link to post
Share on other sites
Member
548 posts
1,474 battles
9 hours ago, AxEyBoI said:

I think yous need to spend more so you can get better ping. Unfortunately you get what you pay for and all those freebies, gonna have to cut some corners.

you need to find out where the delay actually come from before spending any money. From WG's side The WG server(both the program and the network interface), the WG's ISP, the ISP's gateway to the internet. from the player's side. the PC, the user's ISP and the gateway. can all contribute the the delay. 

Ping alone is not sufficient to reflect where the delay come from, but traceroute could, on top of that you may use Singapore based internet speed test to find out the status of communication to Singapore.

  • Cool 1

Share this post


Link to post
Share on other sites
1,408
[TLS]
Member
2,381 posts
17,927 battles

Someone said server is now in HK. Can confirm? If in HK, we know why got slowdown.

Share this post


Link to post
Share on other sites
501
[LNA]
Member
1,980 posts
12,341 battles

Shark strike again. The undersea cable is under repair. Internet in countries near Viet Nam will be heavily affected ....

Share this post


Link to post
Share on other sites
95
[BZ]
Member
213 posts
9,985 battles

Ive had bad ping spikes up to 1800 ms and disconnects. Pretty unplayable when I'm grinding Mogador. Hopefully new NA server experience will be better.

I'm in NZ, so ping to SEA and NA are the same.

Share this post


Link to post
Share on other sites
772
[O7]
Member
2,670 posts
17,680 battles

Has anyone tried cv during ping spikes? You don't even fly in a straight line even if you don't move the controls.

Share this post


Link to post
Share on other sites
214
[FORCE]
Member
619 posts
9,421 battles
1 minute ago, keskparane said:

Has anyone tried cv during ping spikes? You don't even fly in a straight line even if you don't move the controls.

My ping was fine to run CV few minutes ago. However I got disconnected right at the end of the game during the post-battle result.

Share this post


Link to post
Share on other sites
1,408
[TLS]
Member
2,381 posts
17,927 battles
3 minutes ago, keskparane said:

Has anyone tried cv during ping spikes? You don't even fly in a straight line even if you don't move the controls.

Don't bother. Any lag with cv rework screws up your piloting. I tried it before on PTS when it was in "testing" and it was horrible.

Share this post


Link to post
Share on other sites
772
[O7]
Member
2,670 posts
17,680 battles
Just now, Sir_Feather said:

My ping was fine to run CV few minutes ago. However I got disconnected right at the end of the game during the post-battle result.

I had some trouble free hours earlier today. Just logged in now though and completely unplayable.

Share this post


Link to post
Share on other sites
772
[O7]
Member
2,670 posts
17,680 battles

Problem appears to be packet loss.

ping worldofwarships.asia -n 50

Ping statistics for 92.223.16.131:
    Packets: Sent = 50, Received = 44, Lost = 6 (12% loss),
Approximate round trip times in milli-seconds:
    Minimum = 111ms, Maximum = 486ms, Average = 163ms
    
ping worldofwarships.com -n 50

Ping statistics for 162.213.61.115:
    Packets: Sent = 50, Received = 50, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 202ms, Maximum = 204ms, Average = 203ms

Share this post


Link to post
Share on other sites
1,776
[LBAS]
Modder
5,700 posts
33,850 battles
7 hours ago, dejiko_nyo said:

Someone said server is now in HK. Can confirm? If in HK, we know why got slowdown.

hell no, my clan mate from SG, he never faces lag or high ping

Share this post


Link to post
Share on other sites
211
[-CAT-]
Member
591 posts
7,264 battles
29 minutes ago, MatterCore said:

hell no, my clan mate from SG, he never faces lag or high ping

I thought they moved to HK. Apparently not. Good to know. 🙂

 

Could be 🦈 or  why we have bad connection.

Could also be just bad hardware from WG data center.

 

Do they have redundancy when issues like this happen? Or even backup plans? Just asking.

Edited by S0und_Theif

Share this post


Link to post
Share on other sites
1,776
[LBAS]
Modder
5,700 posts
33,850 battles
3 minutes ago, S0und_Theif said:

I thought they moved to HK. Apparently not. Good to know. 🙂

 

Could be 🦈 or  why we have bad connection.

Could also be just bad hardware from WG data center.

 

Do they have redundancy when issues like this happen? Or even backup plans?

SG is neutral

if this server move to HK, the communist will blow the hell this server away

Share this post


Link to post
Share on other sites

×