Jump to content
You need to play a total of 10 battles to post in this section.
amnesia98

0.8.10 Bug Report Thread

28 comments in this topic

Recommended Posts

5
[STMP]
Member
34 posts
9,418 battles
เมื่อ 14/11/2562 เมื่อ 19 นาฬิกา 56 นาที, StratoFort พูดว่า:

Playing Ryujo, tried to set my autopilot in tactical map view.

autopilot was set, I closed my map. everything was fine till then.

 

HOWEVER, the cursor was still on screen (I was not holding the Ctrl key)

also the cursor's shape was not the one when you see on pressing Ctrl. It was the one you see in your tactical map.

I was not able to click anything and send some keyboard inputs(1,2,3,w,a,s,d.....).

I was not able to go to port. (Esc key didn't work for that. Still, Esc key could cancel the chat.)

I was able to type chat message, but I was not able to send it.

hovering the cursor for information worked.

2030287238_WorldofWarships2019_11.14-19_32_46.03_Moment.thumb.jpg.f1b01da5697a67315222527183d95e45.jpg

When game ended, the game crashed with multiple anomalies.

Firstly, I saw a message saying that I was killed by nobody. I had full hp, and the ship hp indicator at the bottom left was still full too. It just displayed the message "warship destroyed by" without the one who killed me.

Secondly, I didn't see a battle report screen. I was stuck in the battlefield. However, my ryujo was gone.

Thirdly, all the HUD got blurred. It was quite scary.

Finally, the game crashed, but the error monitor didn't pop up. the taskmgr didn't indicated it as crashed.

 

here is the last few minutes of my gameplay recordings with my replay file.

the recording was taken by NVIDIA geforce experience. too bad that I didn't record my cursor too.

Added a moment of the bug activation. I triggered it with my zeroes.

 

I'm not using WGC, because I prefer Steam. 

I AM NOT using any mods.

I'm running Windows 10 64-bit on GTX 1060 and i7-7700HQ.

 

Hope somebody can find out what's wrong.

World of Warships 2019.11.14 - 19.32.46.03.zip

20191114_191136_PJSA106-Ryujo_52_Britain.wowsreplay

World of Warships 2019.11.14 - 19.29.15.02.zip

Same as me

 

Share this post


Link to post
Share on other sites
Member
71 posts
4,079 battles
On 11/16/2019 at 2:31 PM, Nibi7 said:

I cant enter my clan and armory, page loading but nothing happen, yesterday is okay, problem start todayScreenshot_2.thumb.jpg.4176207407e65e46445d73f53eb4cd6f.jpg

I don't play Clan, but I am having a lot of problems with the Armoury (and to a lesser extent the Dockyard).

Like you the Armoury will often not open, I just get the interminable spinning wheel and end up having to hit escape to get back to Port (sometimes it freezes altogether and I have to force quit and restart the whole game). Other times it does open for me and I'm able to purchase one item, then it freezes. 

As for the Dockyard, there have also been a few times where that wouldn't open either and on one occasion it did open but the main image was all that appeared - no time line or pop up allowing me to get rewards owing to me.

Share this post


Link to post
Share on other sites

×