Jump to content
You need to play a total of 10 battles to post in this section.
CV_NMSL

buggy game

35 comments in this topic

Recommended Posts

2,309
[REPOI]
Member
5,833 posts
24,295 battles

every time

every bloody time the frigging game updates theres a crapload of bugs that leads to crashes and FPS drops

does no one in WG check the codes or run bugtesting sessions?

 

just, why

Share this post


Link to post
Share on other sites
599
[SALT]
Member
1,888 posts
10,504 battles

Everytime I quit game now it Crashed 

what a game, lel e2962249fb.png

Edited by humusz

Share this post


Link to post
Share on other sites
2,225
[TLS]
Member
3,504 posts
19,142 battles

Unfortunately this is what should be expected of a game still in beta/alpha/early access. 1.0 when?

Share this post


Link to post
Share on other sites
449
[KAMI]
Member
1,364 posts
11,775 battles

If you in full screen mode and u cant leave the game

go to maximized borderless setting

Share this post


Link to post
Share on other sites
2,309
[REPOI]
Member
5,833 posts
24,295 battles
7 minutes ago, Gummilicious said:

If you in full screen mode and u cant leave the game

go to maximized borderless setting

if you alt tabb in full screen it will instatnly drop your PING

not even FPS

 

you're bloody ping, how the hell does that even work

 

Share this post


Link to post
Share on other sites
422
[AN-DO]
Beta Tester
1,409 posts
5,250 battles

My game still running even after i closed wows.

I have to use the Task Manager to manually shut it down.

Share this post


Link to post
Share on other sites
294
[-ISO-]
Member
1,000 posts
6,121 battles

The recent sound update problems and some problems that mentioned in this forum should be a lesson for WG to not release a new version too quickly.

Share this post


Link to post
Share on other sites
2,225
[TLS]
Member
3,504 posts
19,142 battles
2 minutes ago, mr_glitchy_R said:

The recent sound update problems and some problems that mentioned in this forum should be a lesson for WG to not release a new version too quickly.

Unfortunately, they are not listening as they have their "12 releases a year" KPI to achieve or they get sent to the gulag.

Just see re: somerework earlier this year. Not fit for consumption yet released in all its unbalanced and problematic glory.

Edited by dejiko_nyo

Share this post


Link to post
Share on other sites
294
[-ISO-]
Member
1,000 posts
6,121 battles
1 minute ago, dejiko_nyo said:

Unfortunately, they are not listening as they have their "12 releases a year" KPI to achieve or they get sent to the gulag.

But gulag doesn't exist anymore. And why the haste tho? I mean their motto is to make the game more and more convenient to play and a better experience. But if WG meant to make the live server for the first patch release to check some bugs and glitches, that would means they contradicts with their motto.

Share this post


Link to post
Share on other sites
2,225
[TLS]
Member
3,504 posts
19,142 battles
8 minutes ago, mr_glitchy_R said:

But gulag doesn't exist anymore. And why the haste tho? I mean their motto is to make the game more and more convenient to play and a better experience. But if WG meant to make the live server for the first patch release to check some bugs and glitches, that would means they contradicts with their motto.

Like I said above, the game is still in alpha/beta/early release. Practically they are skimming money for DLCs on an unfinished game. 

Share this post


Link to post
Share on other sites
855
[AUSNZ]
Beta Tester
1,150 posts
10,028 battles

I don't think I can remember the last bug I had in WoWS.  I'm sure I must have experienced one or two over the last few years, but generally every patch is as smooth as silk to me, so far at least.  Perhaps it's related to your system?

Share this post


Link to post
Share on other sites
2,309
[REPOI]
Member
5,833 posts
24,295 battles
1 minute ago, Moggytwo said:

I don't think I can remember the last bug I had in WoWS.  I'm sure I must have experienced one or two over the last few years, but generally every patch is as smooth as silk to me, so far at least.  Perhaps it's related to your system?

perhapes, or your rig is strong enough to run things smoothly regardless? ive been seeing many people in my clan complain about crashes and the game not shutting down properly so i know it's not a isolated incident 

Share this post


Link to post
Share on other sites
7
[FISH]
[FISH]
Member
43 posts
9,498 battles
1 hour ago, drakon233 said:

perhapes, or your rig is strong enough to run things smoothly regardless? ive been seeing many people in my clan complain about crashes and the game not shutting down properly so i know it's not a isolated incident 

I have a fairly strong rig (Ryzen 3700X, GTX 1070) and the past couple of patches have been extraordinarily buggy. Crashes in mid-game, etcetera.

Share this post


Link to post
Share on other sites
176
[KAMI]
Member
333 posts
4,913 battles

Can confirm, the game currently remains running in the background when you exit the game. I need to close it via task manager every time.

Share this post


Link to post
Share on other sites
55
[HKENL]
Member
311 posts
11,434 battles
9 hours ago, humusz said:

Everytime I quit game now it Crashed 

what a game, lel e2962249fb.png

 

me 2 under full screen mode. have to switch to window mode and quit.

where is wg's qa ?

Share this post


Link to post
Share on other sites
Member
576 posts
1,567 battles
On 10/18/2019 at 7:15 PM, Moggytwo said:

I don't think I can remember the last bug I had in WoWS.  I'm sure I must have experienced one or two over the last few years, but generally every patch is as smooth as silk to me, so far at least.  Perhaps it's related to your system?

I have analyzed WOWS crash log multiple time and found it trying to access wrong memory location. yet WG's support said exactly the same as like you. when I told them what MS Windows API reports the problem. they just said the API has problem. The thing is that everything in windows used the same API to access the memory. yet WOWS is the only one had problem with it.

And Most of the time when I lost connection to the server, with big latency to WOWS server Asia, almost every time WG support blames the internet or my ISP. yet every time I could route to other Tokyo sides and with good download/upload speeds.

Edited by tsuenwan

Share this post


Link to post
Share on other sites
2,225
[TLS]
Member
3,504 posts
19,142 battles
12 minutes ago, TD1 said:

WG didn't hire enough pest control for fixing bugs :cap_haloween:

 

Too little pest control, too many high on ideas drugs.

  • Cool 1

Share this post


Link to post
Share on other sites
226
Member
523 posts
6,279 battles
9 minutes ago, dejiko_nyo said:

Too little pest control, too many high on ideas drugs.

They have so much drugs it will become pest control in and of itself, given how those pests will become high on drugs as well 

Share this post


Link to post
Share on other sites
Member
1,158 posts
11,077 battles
47 minutes ago, dejiko_nyo said:

Too little pest control, too many high on ideas drugs.

You mean "high on drugs ideas" right? xD

Share this post


Link to post
Share on other sites
269
[NFB]
Member
1,300 posts
12,821 battles
On 10/18/2019 at 5:38 PM, drakon233 said:

every bloody time the frigging game updates theres a crapload of bugs that leads to crashes and FPS drops

Not on any of my computers.

 

On 10/18/2019 at 5:38 PM, drakon233 said:

does no one in WG check the codes or run bugtesting sessions?

They covered that in one of their videos, they have racks of computers with typical configs and use those to test the game.

You may just have a bad component or incompatible drivers.

On Windows, that can happy.

You can be an emotional douchebag about it or deal with it - your choice. Whinging here will not help.

Have you contacted support about this?

 

Share this post


Link to post
Share on other sites
2,309
[REPOI]
Member
5,833 posts
24,295 battles
15 minutes ago, PeterMoe1963 said:

Not on any of my computers.

 

They covered that in one of their videos, they have racks of computers with typical configs and use those to test the game.

You may just have a bad component or incompatible drivers.

On Windows, that can happy.

You can be an emotional douchebag about it or deal with it - your choice. Whinging here will not help.

Have you contacted support about this?

 

or you know, you could tell that to all the other people who have the issue that it's just a "bad component/incompatible drivers"? 

it's not a isolated issue

it does solve itself after a while so i never bothered 

WG should not have issues like this almost every patch

 

yes im a emotional douchebag, deal with it

Edited by drakon233
  • Funny 1

Share this post


Link to post
Share on other sites
269
[NFB]
Member
1,300 posts
12,821 battles
1 hour ago, drakon233 said:

WG should not have issues like this almost every patch

If you want to blame WG for the inconsistencies with Windows computers, fine.  If it makes you feel better. But it's not gonna help.

 

 

Share this post


Link to post
Share on other sites
Member
576 posts
1,567 battles
1 hour ago, PeterMoe1963 said:

Not on any of my computers.

 

They covered that in one of their videos, they have racks of computers with typical configs and use those to test the game.

You may just have a bad component or incompatible drivers.

On Windows, that can happy.

You can be an emotional douchebag about it or deal with it - your choice. Whinging here will not help.

Have you contacted support about this?

 

For any internet based game, The problem can be the user's PC and/or the game server(s) and/or the internet (ISP's, telecom etc).  all could cause problem.

I am OK if the game occasionally clash, I am OK if WG support just take their time to investigate the problem.

But from my previous experience with WG's support. They are only interested in trying to to convince people it is the fault of player's PC or the internet. There were case I found that it was their software trying to do something wrong (memory leaks) and reported by Windows. and My internet was OK to reach any Japanese destination but not WG's server. and I felt it is totally waste of the time if you trust those so called supports.

Share this post


Link to post
Share on other sites
Member
576 posts
1,567 battles
5 minutes ago, PeterMoe1963 said:

If you want to blame WG for the inconsistencies with Windows computers, fine.  If it makes you feel better. But it's not gonna help.

 

 

WG support can't even tell what version of the graphics drivers their game patch could run on with best stability. They only insist the problem were caused by user not having the latest graphics driver. and no matter how many time the problem has come back and no matter what they crash log clearly indicated it was the program trying to do something wrong the computer memory.

Share this post


Link to post
Share on other sites

×