Jump to content
Sign in to follow this  
_Weikath_

PSA: 0.8.8 sound change issues

2 comments in this topic

Recommended Posts

Untouchables
14 posts
1 battles

Commanders,

In update 0.8.8 we performed some major sound changes. Unfortunately, this version contains a few bugs that diminished your experience with the new audio. We apologize to you for that. Thank you for your feedback on the sound changes, it will help us to identify and fix all of the problems. The patch with bug fixes will be released before the end of the week.

Preliminary list of fixes:

  • Fixing the War Drums music mode;
  • Fixed an error that caused the ship's destruction message to be repeated;
  • Improvement of the sound of fires, hits, AA defenses and secondaries;
  • Changes in the sound transmission of enemy and friendly shots;
  • Fixed an error that causes the Audio Settings menu to not work properly.

Since some of the problems were related to the impossibility of fine-tuning the sound of the game due to incorrect functioning of the settings menu, we suggest the following temporary solution:

  • Set all settings to the maximum volume;
  • Turn down the game volume using the " General volume level " setting to a comfortable level;
  • Turn down the engine volume by 20% using the "Engine volume" setting;
  • You can also adjust the "Ambient sound Volume" setting to your preference.

WG_SPB_WoWs_screenshots_sound_settings_EN.thumb.jpg.79519832f565f9e63b016df19762a537.jpg

Other sound parameters will be configurable after corrections are made.

After the bugs are fixed, we will be happy to hear the feedback you have on the new audio in our game.

Thank you for your understanding and we wish you many successful battles!

  • Cool 1
  • Funny 1

Share this post


Link to post
Share on other sites
1,859
[LBAS]
Modder
5,867 posts
35,234 battles
1 hour ago, _Weikath_ said:

Since some of the problems were related to the impossibility of fine-tuning the sound of the game due to incorrect functioning of the settings menu, we suggest the following temporary solution:

  • Set all settings to the maximum volume;
  • Turn down the game volume using the " General volume level " setting to a comfortable level;
  • Turn down the engine volume by 20% using the "Engine volume" setting;
  • You can also adjust the "Ambient sound Volume" setting to your preference.

WG_SPB_WoWs_screenshots_sound_settings_EN.thumb.jpg.79519832f565f9e63b016df19762a537.jpg

well, at least some solution

Share this post


Link to post
Share on other sites
Sign in to follow this  

×